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Предисловие 

Современные формы и методы обучения предполагают широкое использование электронных ресурсов и 

средств их доставки. В развитых странах педагоги имеют доступ к библиотекам таких ресурсов, 

возможность загружать их и использовать для подготовки и проведения занятий.  

Для разработки учебного контента используется различное программное обеспечение, а для его передачи и 

общения между собой и с аудиторией — различные интернет-средства.  

Такую среду, а также набор специализированных технологий предлагает компания Adobe Systems Inc. В  

программах INOVEST в качестве средства для разработки электронного учебного контента используется 

Adobe Captivate 7 и пакет Adobe Connect Pro, предназначенный для проведения дистанционного и 

онлайнового обучения, а также для организации совместной работы в удаленном режиме. Их 

ознакомительные версии можно загрузить на сайте www.adobe.com.  

Основной целью данного руководства является предоставление общего понимания принципов 

функционирования Adobe Captivate 7. 
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Глава 1   

Начало работы с Adobe Captivate 7  

Специализированная программа Adobe Captivate 7 предназначена прежде всего для создания учебных 

мультимедийных ресурсов. Основное ее преимущество состоит в том, что пользователям для разработки 

учебных ресурсов не нужно иметь навыков программирования. Благодаря простому и интуитивно 

понятному интерфейсу освоить программу вам будет несложно.  

Возможности программы  

С помощью программы Adobe Captivate 7 можно создавать электронные учебные курсы по любым 

предметам. Условно эти курсы можно разделить на три категории.  

 Линейные — обучение осуществляется последовательно: после ознакомления с материалом 

текущего слайда учащийся переходит к следующего по счету слайду (рис. 1.1).  

 

Рис. 1.1. Линейный учебный курс 

 Нелинейные (с ветвлениями) — обучение проводится в соответствии с заданным сценарием, 

который основывается на результатах «взаимодействия» учащегося с учебным курсом. Например, 

учащемуся предлагается ответить на вопрос и от полученного ответа зависит, какой учебный 

материал будет отображен после этого (рис. 1.2).  

 Симуляторы работы с программным обеспечением — Adobe Captivate 7 используется для 

демонстрации возможностей программного обеспечения, создания видеоуроков, симуляций 

приложений и разработки учебных презентаций. Примером учебного курса, имитирующего 

работу с программным обеспечением, может служить любой обучайщий видеоролик из числа 

представленных на сайте adobe.com.  

 

Рис. 1.2. Нелинейный учебный курс 
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Кроме того, в этой программе можно разрабатывать тесты, предусматривающие выбор одного 

варианта ответа из нескольких предлагаемых, ввод ответа в пустое поле, определение правильного 

порядка действий и т. п.  

Программа Adobe Captivate 7 позволяет импортировать и использовать в учебных материалах 

изображения, презентации, видео (в том числе в формате «картинка в картинке»), аудио, а также 

редактировать записанный курс, добавлять переходы, смарт-формы и субтитры. Это означает, что вы 

имеете возможность повторно использовать имеющиеся в вашей коллекции учебные материалы и 

создавать на их основе новые. Сгенерированные в Adobe Captivate 7 клипы можно преобразовать в 

файлы MP4 и одним щелчком мыши загрузить на сайты видеохостинга. Вы можете также применять 

программу для конвертирования презентаций Microsoft PowerPoint в формат Adobe Flash или PDF.  

Рабочая среда 

Прежде чем переходить к знакомству с Adobe Captivate 7, хотелось бы обратить ваше внимание на 

особенности работы программы с документами. Создаваемый здесь документ называется проектом и 

состоит из отдельных слайдов, которые можно добавлять, редактировать и удалять. Когда работа над 

проектом завершается, его «публикуют» — сохраняют в виде клипа. Редактировать клип таким же 

образом, как проект, невозможно. Нужно открыть исходный проект, внести соответствующие 

изменения и сохранить его — опятьтаки в виде клипа.  

В окне Adobe Captivate 7 содержатся различные элементы управления (панели, кнопки, меню и т. д.), 

предназначенные для разработки и редактирования клипов и проектов. Набор таких элементов, 

упорядоченных и настроенных определенным образом, называют рабочей средой. Программа 

предоставляет в ваше распоряжение готовую рабочую среду. Со временем, уже имея определенный 

опыт использования программы, вы сможете настраивать рабочую среду в соответствии со своими 

потребностями и предпочтениями.  

Окно программы показано на рис. 1.3. Этот довольно простой редактор имеет множество окон, 

вкладок и кнопок. В строке меню, кроме их названий, содержатся кнопки и поле для перехода между 

слайдами, списки для изменения масштаба отображения слайдов и для выбора рабочей среды.  

Панель управления программы Adobe Captivate 7 содержит кнопки, позволяющие быстро выполнять 

такие распространенные операции, как сохранение файлов, отмена и повтор действий, запись слайдов, 

их просмотр и т. д., а на панели инструментов расположены кнопки для вставки объектов на слайд. 

Добавленный объект можно разместить в любой области слайда (поддерживается выравнивание по 

вертикали и горизонтали), переместить на передний или задний план, изменить его размер.  

На панели слайдов (Filmstrip) содержатся уменьшенные изображения слайдов текущего проекта. 

Выбранный на этой панели слайд отображается в рабочей области, которая занимает большую часть 

экрана. В программе Adobe Captivate 6 можно открыть несколько документов — в таком случае над 

рабочей областью появятся их вкладки. Чтобы вывести на экран содержимое нужного открытого 

документа, достаточно щелкнуть соответствующую ему вкладку. 
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Рис. 1.3. Окно программы Adobe Captivate 6 

Справа в окне программы расположена панель свойств (Properties), с помощью которой можно 

просматривать и изменять значения параметров объектов. В нижней части окна находится шкала 

времени (Timeline), с помощью которой можно управлять продолжительностью воспроизведения 

всего слайда, временем начала воспроизведения каждого из расположенных на нем объектов, а также 

продолжительностью и последовательностью их воспроизведения. Теперь, когда вы получили общее 

представление об интерфейсе Adobe Captivate 7, рассмотрим некоторые его элементы более подробно. 

Панель инструментов 

Пользуясь расположенными на этой панели инструментами (рис. 1.4), на слайдах можно рисовать 

разные фигуры, создавать текстовые надписи, кнопки, области масштабирования, раскрашивать 

объекты. О назначении большинства инструментов нетрудно догадаться по их названиям и 

изображениям на кнопках. Отметим, что названия инструментов совпадают с именами, которые 

программа по умолчанию предлагает присвоить создаваемым с их помощью объектам. Подробнее об 

использовании панели инструментов рассказывается в главе 3.  

 

Рис. 1.4. Панель инструментов Adobe Captivate 7 

Панель слайдов  

На данной панели все слайды проекта отображаются в том порядке, в каком они будут записаны в 

клип. Вы можете менять порядок их следования, перетаскивая слайды на панели в другие позиции.  

Чтобы изменить размеры изображений слайдов на панели слайдов, щелкните любой из них правой 

кнопкой мыши, выберите в контекстном меню пункт Filmstrip, а в нем — элемент Small, Medium или 

Large.  

Если слайд имеет имя (Label), оно будет указано под его изображением.  
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СОВЕТ   Вы можете ссылаться на слайды (например, при создании переходов), указывая их номера 

или имена. Присвоение слайдам информативных имен облегчает процесс создания ссылок, особенно 

в крупных проектах, поскольку такие имена дают возможность определить, что содержит тот или 

иной слайд.  

Если слайд создан в режиме записи видео, в правом нижнем углу его изображения на панели слайдов 

отображается значок видеокамеры, а если со слайдом связан аудиофайл, там появляется значок 

громкоговорителя. После щелчка этого значка открывается меню с командами управления звуком.  

Когда слайд заблокирован, то есть защищен от редактирования и перемещения, в правом верхнем 

углу его изображения виден значок в виде замка. Щелкнув его, слайд можно разблокировать. Если на 

слайде воспроизводится движение указателя мыши, в правом нижнем углу изображения этого слайда 

имеется значок мыши.  

Временная шкала  

Пожалуй, данная панель является наиболее важной в программе, поскольку именно с ее помощью 

можно определить, как долго продлится воспроизведение текущего слайда и имеющихся на нем 

объектов. Например, если слайд содержит надпись, рисунок и рамку подсветки, вы можете задать 

отображение сначала надписи, затем, через 3 с, — рисунка, а еще через 2 с — рамки (рис. 1.5). 

 

Рис. 1.5. Временная шкала 

На временной шкале в виде полосок отображается все содержимое, добавленное на слайд. Каждому 

объекту (например, изображению или тексту) присваивается отдельная полоска, закрашенная цветом, 

присущим его категории. Первой и основной полоской является сам слайд, его продолжительность 

изначально составляет 3 с. Вы можете вытягивать полоски на необходимую длину, меняя 

продолжительность воспроизведения соответствующего объекта (она, естественно, не может 

превышать длительность воспроизведения всего слайда). Перетаскивая дорожки вправо или влево, 

можно задать требуемое время начала отображения объекта.  

Полоски объектов являются еще и слоями. От расположения слоев объектов на временной шкале 

зависит, как они будут накладываться в конечном слайде: сверху окажутся объекты, слои которых 

расположены выше. Имена объектов и слайда указываются на панели слева.  

Важным элементом временной шкалы является головка воспроизведения — по ее положению можно 

определить, какой фрагмент слайда воспроизводится в текущий момент. Масштаб времени на 

временной шкале можно изменять с помощью слайдера, расположенного в ее нижней части.  

ПРИМЕЧАНИЕ  В Adobe Captivate 7 в слайд можно вставить не только рисунок или поле, но и 

другой слайд. Такой вложенный слайд называют слайдлетом. Этот объект имеет собственную шкалу 

времени, которая автоматически отображается после его выбора. Чтобы перейти к шкале времени 
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основного слайда, достаточно щелкнуть вне области слайдлета.  

Библиотека Adobe Captivate 7 

Место, предназначенное для хранения ресурсов — аудиофайлов, изображений, анимации и т. п., в 

Adobe Captivate 7 называется библиотекой. Каждый проект имеет собственную библиотеку, ресурсы в 

которую добавляются автоматически, когда их включают в проект. Однако вы можете заранее 

импортировать ресурсы в библиотеку и использовать их по мере надобности.  

По умолчанию панель библиотеки Library отображается во всех рабочих средах, кроме Quizzing. 

Управлять отображением панели можно с помощью одноименной команды меню Window.  

Объекты в библиотеке группируются по категориям и сортируются по папкам (Audio, Backgrounds, 

Images, Media, Presentations). 

Для каждого объекта отображается следующая информация: имя, тип, объем (в килобайтах), 

количество использований, дата модификации.  

С помощью панели библиотеки можно:  

 изменять свойства объектов;  

 повторно использовать объекты в рамках одного проекта, а также экспортировать и 

импортировать их;  

 синхронизировать объекты с их исходными файлами.  

Чтобы импортировать в библиотеку текущего проекта объекты из других проектов и шаблонов Adobe 

Captivate 7, выполните следующие действия.  

1. Выберите команду File4Import4External Library.  

2. В диалоговом окне Open укажите проект или шаблон проекта, из которого будете импортировать 

объекты.  

3. Щелкните кнопку Open, чтобы вывести на экран панель внешней библиотеки.  

4. Перетащите нужные объекты с указанной панели на панель библиотеки текущего проекта.  

Основные операции с объектами 

В продолжение ознакомления с Adobe Captivate 7 рассмотрим операции, которые помогут вам лучше 

понять принципы работы программы. Речь идет прежде всего об операциях с объектами, 

определяющих такие свойства, как время пребывания на экране и наложение объектов друг на друга. 

К тому же вы узнаете, как произвести предварительный просмотр клипа, сохранить проект и отменить 

ошибочные действия.  

Изменение расположения слоев объектов  

От расположения слоев объектов, напомним, зависит, как будут накладываться объекты, занимающие 

одну и ту же область слайда. Чтобы изменить расположение слоев, на временной шкале переместите 

указатель над объектом и, когда он примет вид руки, перетащите объект вверх или вниз. Можно 

также в рабочей области щелкнуть объект правой кнопкой мыши и в меню Arrange выбрать команду 

Bring to Front, Send To Back, Bring Forward или Send Backward.  

Сокрытие объектов во время редактирования  

Чтобы скрыть слой, на котором расположен объект, на временной шкале щелкните соответствующий 

ему кружочек в столбце с изображением глаза. В этом столбце появится крестик, а объект исчезнет со 

слайда. Описанная операция не приводит к удалению объекта — просто он не будет отображаться в 
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рабочей области слайда.  

Блокировка объектов  

Если вы щелкнете кружочек в столбце с изображением замка, соответствующий ему слой будет 

заблокирован, и вы не сможете редактировать либо перемещать расположенный на нем объект. Чтобы 

разблокировать слой, а значит, и объект, щелкните указанный значок еще раз.  

Определение временных характеристик объектов  

Устанавливать время появления объекта на слайде и длительность его воспроизведения можно как на 

панели свойств, так и на временной шкале. Делается это так. Поместите указатель мыши на левую 

либо правую границу полоски, обозначающей время воспроизведения слайда или объекта на 

временной шкале, чтобы указатель принял вид двунаправленной стрелки. Щелкните и переместите 

границу в другое место временной шкалы. Время воспроизведения объекта на экране изменится.  

Чтобы обеспечить одновременное появление и воспроизведение двух объектов, выровняйте правые и 

левые границы соответствующих им полосок на временной шкале. Действуя таким образом, можно 

указать, например, что рамка подсветки должна появляться вместе с рисунком и все время находиться 

над ним.  

ПРИМЕЧАНИЕ  Вы можете выбрать для редактирования несколько объектов. Это делается так же, 

как и в других программах: чтобы выбрать объекты, которые в списке или на панели следуют друг за 

другом, удерживайте нажатой клавишу Shift, а для выбора объектов, расположенных произвольным 

образом, удерживайте нажатой клавишу Ctrl.  

Для установления времени отображения интерактивного объекта (поля ввода, области щелчка, кнопки 

и т. д.) можно не только перетащить левую либо правую границу соответствующей ему полоски, но и 

установить указатель мыши между надписями Active и Inactive и перетащить границу между ними. 

Так, на рис. 1.6 для кнопки задано, что она появится на экране через 1 с после начала воспроизведения 

слайда, еще через 1 с демонстрация слайда будет приостановлена, до тех пор, пока пользователь не 

щелкнет кнопку, а затем продлится еще 2 с.  

 

Рис. 1.6. Временные параметры интерактивного объекта 

Вы можете задавать время воспроизведения фрагментов клипа, в которых имитируется ввод текста с 

клавиатуры. Когда таких фрагментов много, сокращение времени их воспроизведения позволяет 

уменьшить длительность клипа. Для важных фрагментов время воспроизведения, наоборот, можно 

увеличить — в таком случае пользователи получат возможность лучше разглядеть, что именно 

вводится. Объекты, которые имитируют ввод текста, имеют имена, начинающиеся со слова Typing. 

Наконец, вы можете определять скорость перемещения указателя мыши на любом отдельном слайде. 

Высокая скорость его перемещения увеличивает скорость воспроизведения проекта. Но если 

траектория перемещения мыши сложная, уменьшите скорость, чтобы пользователи могли видеть все 

нюансы. Информация о перемещении указателя мыши хранится в объекте Mouse на шкале времени. 
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Для уменьшения времени воспроизведения движения мыши подведите указатель к левой границе 

полоски объекта Mouse и, когда появится маркер изменения размеров, перетащите ее вправо.  

Предварительный просмотр слайда  

Чтобы запустить процесс воспроизведения слайда, нажмите клавишу пробела или F3. Красная линия 

головки воспроизведения, перемещаясь по временной шкале, будет указывать, какой объект 

воспроизводится. Это наиболее быстрый и эффективный способ просмотра слайда и проверки 

последовательности появления его объектов.  

Вы можете остановить воспроизведение слайда, повторно щелкнув клавишу пробела, клавишу F3 или 

щелкнув в любом месте слайда. Управлять воспроизведением можно и с помощью кнопок Play, Stop, 

Pause, расположенных в нижней части временной шкалы.  

СОВЕТ  Если вы начнете перемещать головку воспроизведения то вправо, то влево, «захватив» ее в 

области, где нанесены метки, объекты слайда будут появляться и исчезать в той же 

последовательности, что и в клипе. Таким образом можно быстро проверить результаты своей работы 

над слайдом, даже не запуская его.  

Отмена действий  

Если во время создания или редактирования проекта вы допустите ошибку, Adobe Captivate 7, как и 

другие программы, позволит отменить одну или несколько операций, которые выполнялись 

последними. Отменить предыдущие действия можно с помощью команды Edit → Undo или клавиш 

Ctrl+Z, а восстановить отмененные операции — с помощью команды Edit→ Redo или клавиш Ctrl+Y.  

Сохранение и просмотр проекта  

Проекты Adobe Captivate 7 сохраняют в файлах с расширением .cptx с помощью команды File → Save 

или File → Save as. Готовые клипы обычно записывают в файлы с расширением .swf посредством 

команды File → Publish. Как это делается, подробно описано в главе 6.  

Мы уже рассказывали, как просмотреть один слайд проекта.  

Эту операцию, разумеется, можно выполнить и по отношению к проекту в целом. Запустить процесс 

просмотра очень просто — достаточно выбрать одну из команд меню File → Preview (рис. 1.7).  



~ 14 ~ 
 

 

Рис. 1.7. Меню с командами предварительного просмотра 

Обратите внимание: в этом меню есть команды, позволяющие просматривать весь проект и задавать 

его просмотр не с начала, а с текущего слайда. Запомните клавиши для запуска просмотра и 

используйте их, это поможет ускорить работу.  

ПРИМЕЧАНИЕ Adobe Captivate 7 предусмотрена возможность публикации и предварительного 

просмотра проекта в формате HTML5 в окне браузера. Для этого следует выполнить команду File → 

Preview → HTML5 Output In Web Browser. Клипы HTML5 полностью идентичны клипам Flash. 

Подробнее о публикации клипов в формате HTML5 читайте в главе 6.  

Упражнение 1.1. Выполнение основных операций с объектами  

В этом упражнении вы должны будете нарисовать домик, как на рис. 1.8., а потом изменить 

продолжительность воспроизведения объектов на экране таким образом, чтобы пользователь, 

просматривая проект, понял, в какой последовательности домик рисовался.  

 

Рис. 1.8. Домик 

1. Запустите программу Adobe Captivate 7 и в окне приветствия щелкните элемент Blank Project.  
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2. В открывшемся окне можно изменить размеры проекта, но делать это сейчас не обязательно. 

Щелкните кнопку ОК.  

3. Выберите инструмент Smart Shape → Basic → Rectangle и нарисуйте прямоугольник, который 

станет стеной дома.  

4. Не снимая выделений с нарисованного прямоугольника, на панели свойств щелкните образец цвета 

Fill и измените цвет заливки прямоугольника.  

5. На панели свойств щелкните образец цвета Stroke, чтобы изменить цвет обводки прямоугольника.  

6. Еще раз выберите инструмент Smart Shape и нарисуйте прямоугольник, который впоследствии 

станет дверью домика. Если посчитаете нужным, измените на панели свойств заливку и обводку 

данного прямоугольника.  

7. После этого с помощью инструмента Smart Shape → Basic → Triangle нарисуйте прямоугольник, 

который послужит окном. При необходимости измените на панели свойств его заливку и обводку. 

Что у вас должно получиться на дан- ном этапе, показано на рис. 1.9.  

 

Рис. 1.9. Стена, дверь и окно будущего дома 

8. Выберите инструмент Smart Shape и нарисуйте треугольную крышу дома. При необходимости 

измените на панели свойств ее заливку и обводку.  

9. На временной шкале щелкните нижний прямоугольник. В поле Name панели свойств введите для 

него имя Wall (Стена). Слой этого объекта на временной шкале также будет переименован.  

10. Таким же образом переименуйте другие объекты, присвоив им имена Window (Окно), Door 

(Дверь) и Roof (Крыша).  

11. Нажмите клавишу F4, чтобы просмотреть проект. Объекты слайда будут воспроизводиться 

одновременно в течение 3 с. Измените их параметры.  

12. На временной шкале щелкните полоску с надписью Slide. Подведите указатель мыши к правой ее 

границе и, когда он примет вид двунаправленной стрелки, переместите границу вправо до метки 8 с. 

Теперь общая продолжительность воспроизведения слайда составит 8 с.  

13. Сделайте активным слой Wall. Подведите указатель мыши к левой границе полоски с надписью 

Smart Shape и, когда он примет вид двунаправленной стрелки, переместите границу вправо на 1 с. 

Правую границу полоски переместите к концу слайда. Теперь воспроизведение объекта, 

размещенного на слое Wall, начнется через 1 с после начала воспроизведения всего слайда и будет 

продолжаться до завершения его демонстрации (общая продолжительность вос произведения объекта 
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составит 7 с). Как после этого изменится вид временной шкалы, показано на рис. 1.10.  

 

Рис. 1.10. Хронология после изменения времени воспроизведения объекта, размещенного на слое Wall 

14. Сделайте активным слой Door. На панели свойств перейдите в область Timing и в поле Appear 

After укажите время — 2 с, а в списке Display For выберите rest of slide. В результате воспроизведение 

объекта, размещенного на слое Door, начнется через 2 с после начала воспроизведения всего слайда и 

будет продолжаться до завершения его демонстрации (общее время воспроизведения этого объекта 

составит 6 с). Вид временной шкалы, как вы понимаете, опять изменится (рис. 1.11).  

Рис. 1.11. Временная шкала после изменения времени воспроизведения объекта, 

расположенного на слое Door 

15. Используя любой из описанных ранее способов, задайте продолжительность воспроизведения 

остальных слоев:  

 слоя Window — с 3 по 8 с;  

 слоя Roof — с 4 по 8 с.  

Как после этого будет выглядеть временная шкала, показано на рис. 1.12.  

Рис. 1.12. Временная шкала после изменения продолжительности воспроизведения всех объектов 

16. Нажмите клавишу F4, чтобы просмотреть проект.  
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Глава 2  

Создание и редактирование проекта 

Теперь, после ознакомления с интерфейсом Adobe Captivate, можно приступать к созданию проекта. В 

программе для этого предусмотрено несколько способов, и вы можете выбрать удобный для себя, 

руководствуясь в первую очередь тем, какой учебный материал планируете создать и какие заготовки и 

наработки у вас уже имеются. Прежде чем опубликовать проект Adobe Captivate, его следует 

отредактировать — включить дополнительные слайды и объекты либо удалить ненужные, изменить их 

свойства. Как это делается, вы узнаете из этой главы. 

Способы создания проекта  

Для создания нового проекта можно воспользоваться одним из предлагаемых программой шаблонов, 

создать пустой проект, а затем добавить в него необходимые объекты, импортировать в Adobe Captivate 

презентацию PowerPoint и доработать ее, за- писать с помощью Adobe Captivate выполняемые в 

приложении действия, которые нужно продемонстрировать. О трех способах создания проекта мы 

расскажем сейчас, а четвертый способ, запись проектов, рассматривается в главе 7.  

Использование презентации PowerPoint  

Вы можете импортировать в Adobe Captivate презентации PowerPoint, файлы которых имеют расширение 

.ppt, .pps, .pptx или .ppsx. Слайды презентаций с расширением .ppt и .pps можно импортировать даже на 

компьютер, где программа PowerPoint не установлена, правда, редактировать вы их не сможете. Слайды 

презентаций с расширением .pptx и .ppsx при отсут-ствии PowerPoint на компьютере не импортируются.  

Возможны два варианта импорта презентаций PowerPoint — связывание (linked) и встраивание (embedding). 

По умолчанию программа предлагает пользоваться первым из них. Если презентация связана с проектом, в 

нем содержится не сама презентация, а только ссылка на нее. В таком случае изменения, внесенные в 

презентацию в Adobe Captivate, отразятся и в ее файле. И поскольку содержимое презентации в проект не 

переписывается, объем файла проекта после импорта презентации изменится незначительно. Такой способ 

работы особенно полезен при необходимости синхронизировать содержимое презентации в проекте Adobe 

Captivate с содержимым файла PowerPoint.  

Если презентация PowerPoint встраивается в проект Captivate, ее связь с исходным файлом теряется; размер 

файла проекта после этого увеличивается. Встраивание применяется в том случае, если известно, что проект 

будет открываться на компьютере, где нет доступа к импортируемой презентации.  

Порядок создания проекта на основе презентации такой.  

1. Выполните команду File → New Project → Project From MS Power Point.  

2. Выберите презентацию, которая станет основой проекта.  

3. В открывшемся окне Convert Microsoft PowerPoint Presentations (рис. 2.1):  

а) введите имя проекта в поле Name;  

б) задайте размеры проекта в полях Width и Height (обычно оставляют размеры слайдов, заданные по 

умолчанию);  

в) укажите, какие слайды не нужно включать в проект, сняв соответствующие им флажки Include;  

г) установите способ перехода к следующему слайду (список Advance Slide);  

д) снимите флажок Linked, если хотите встроить презентацию в проект.  

4. Щелкните кнопку OK.  
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Рис. 2.1. Диалоговое окно Convert Microsoft PowerPoint Presentations 

Проект на основе изображений  

Проект может состоять из набора изображений, которые будут демонстрироваться в режиме слайдшоу. 

Создать такой проект довольно просто.  

1. Выполните команду File → New Project → Image Slideshow.  

2. В окне New Image Slideshow задайте размеры проекта. 3. Щелкните кнопку OK и выберите нужные 

изображения.  

Если размеры изображений не соответствуют размерам проекта, откроется диалоговое окно Resize/Crop 

Image (рис. 2.2).  

В нем можно выполнить следующие действия:  

 разместить изображение таким образом, чтобы оно занимало максимальную площадь на слайде 

(переключатель Fit to Stage); 

 

Рис. 2.2. Диалоговое окно Resize/Crop Image 

 отобразить рамку и выбрать область изображения, которую будет видно на слайде (переключатель Crop); 
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если вы установите флажок Constraint Proportions, пропорции рамки будут сохранены;  

 уменьшить либо увеличить изображение, чтобы было видно его детали в области просмотра (ползунок 

Zoom), размеры изображения на слайде при этом не изменятся;  

 повернуть изображение, зеркально отобразить его по горизонтали или вертикали;  

 изменить цветовые настройки изображения.  

Создание пустого проекта  

Вы можете начать работу с создания проекта с пустыми слайдами, а затем импортировать в него слайды из 

презентации PowerPoint или изображения. Создать проект с пустыми слайдами также несложно.  

1. Выполните команду File → New Project → Blank Project.  

2. Задайте размеры проекта.  

3. Щелкните кнопку ОК.  

ПРИМЕЧАНИЕ  В Adobe Captivate будет создан проект без содержимого, но на основе одного из 

предлагаемых программой мастер-слайдов (о мастер-слайдах читайте далее в этой главе). Чтобы проект был 

«полностью пустым», вам следует выбрать соответствующий мастер-слайд. На начальном слайде проекта 

вам будет предложено ввести его заголовок и подзаголовок.  

Проект на основе шаблона  

Воспользовавшись одним из предлагаемых программой шаблонов, вы значительно ускорите процесс 

создания проекта.  

1. Выполните команду File → New Project → Project FromTemplate.  

2. Выберите нужный шаблон и щелкните кнопку Open.  

3. В проекте дважды щелкните метку-заполнитель объекта и с помощью соответствующего диалогового 

окна добавьте объект. Дважды щелкнув метку-заполнитель слайда для записи видео, вы сможете начать 

запись, а щелкнув место-заполнитель слайда для теста — ввести вопросы.  

Работа со слайдами  

Вы уже знаете, что проект Adobe Captivate состоит из слайдов, которые воспроизводятся последовательно, 

как кадры кинофильма. Вообще слайд — наименьшая единица проекта, и именно на уровне слайдов 

выполняется большинство операций по его созданию и редактированию. Adobe Captivate поддерживает 

работу со слайдами нескольких видов:  

 пустые слайды — создаются в том случае, когда проект разрабатывается «с нуля»;  

 слайды изображений — могут содержать рисунок в формате JPG, JPEG, GIF, PNG, BMP, ICO, EMF или 

WMF, вставленный как фон слайда;  

 слайды с тестом — обеспечивают функциональность, необходимую для создания тестов и опросов;  

 слайды PowerPoint — импортируются из презентаций PowerPoint;  

 мастер-слайды — содержат одинаковые для всего проекта элементы, облегчают и ускоряют создание 

однотипно оформленного проекта.  
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Мастер-слайды  

Если к обычному слайду применить определенный мастер-слайд, на нем отобразятся все объекты этого 

мастер-слайда. Таким образом, с помощью мастер-слайда можно обеспечить единство композиции проекта 

— автоматически создать на слайдах одинаковый фон, логотип, заголовок, нижний колонтитул и т. п. Adobe 

Captivate 7 предлагает свыше двадцати мастер-слайдов, в том числе вступление, две колонки для текста, 

коллаж из картинок и другие).  

К мастер-слайду можно применять и темы, предварительно установленный набор которых отображается на 

панели Themes (команда Show/Hide Themes Panel), а дополнительные темы можно загрузить с 

официального сайта Adobe. Количество мастер-слайдов, создаваемых программой Adobe Captivate 7 по 

умолчанию, зависит от используемой темы.  

Необходимо помнить, что со слайдом может быть связан только один мастер-слайд. Для того чтобы увидеть 

содержимое мастер-слайда, выполните команду Window → Master Slide и выберите этот мастер-слайд на 

панели внизу. Здесь отображаются все доступные в Adobe Captivate мастер-слайды.  

Информация о времени воспроизведения для мастер-слайда не отображается. При выборе мастер-слайда 

временную шкалу можно использовать только для упорядочения, блокировки и сокрытия имеющихся на 

нем объектов.  

Создание мастер-слайдов 

Чтобы добавить новый мастер-слайд в проект, выполните команду Insert → Content Master Slides (для 

добавления мастер-слайда с содержимым) или команду Insert → Quiz Master Slide (для добавления мастер-

слайда с вопросом теста, см. главу 5). В проект будет добавлен пустой мастер-слайд, а к нему применена 

текущая тема. Вам останется лишь добавить нужные объекты.  

Для изменения цвета фона мастер-слайда на панели свойств снимите флажок Use Master Slide Background, 

щелкните образец Stage и воспользуйтесь цветовой панелью (рис. 2.3).  

 

Рис. 2.3. Панель свойств мастер-слайда 
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Если вы хотите задать в качестве фона рисунок, снимите флажок Project Background, щелкните значок в 

виде папки и выберите подходящее изображение из библиотеки проекта, которая будет выведена на экран. 

Если такого изображения там не окажется, импортируйте его, щелкнув соответствующую кнопку в этом же 

окне. Название выбранного фона изображения отображается на панели свойств мастер-слайда.  

На мастер-слайде можно создать не любой объект, а только текстовую надпись, всплывающую надпись, 

всплывающее изображение и подсвеченную рамку. Вы можете добавить на мастер-слайд анимированный 

текст, виджет, изображение, анимацию и файлы видеоформатов MP4 и 3GP. А, скажем, звуковое со- 

провождение для мастер-слайда создать невозможно.  

Использование мастер-слайдов  

По умолчанию мастер-слайд создаваемым в проекте слайдам не назначается. Исключение составляют 

слайды, которые добавляются к проекту с помощью команды Insert → New Slide — для них назначается 

мастер-слайд выделенного ранее слайда.  

Управление свойствами слайда, определяемыми мастер-слайдом, осуществляется с помощью панели 

свойств слайда. Так, в списке Master Slide вы можете выбрать нужный мастер-слайд или, наоборот, 

отменить применение мастер-слайда (рис. 2.4).  

 

Рис. 2.4. Фрагмент панели свойств слайдов 

Задать отображения объектов мастер-слайда поверх объектов слайда можно с помощью флажка Master Slide 

Objects On Top, а задать для слайда такой же фон, как в мастер-слайде, — с помощью флажка Use Master 

Slide Background.  

Обратите внимание: установить «смешанный» порядок расположения слоев слайда и мастер-слайда вам не 

удастся. Учтите и то обстоятельство, что на слайде нельзя изменять объекты, «унаследованные» от мастер-

слайда, — их можно отредактировать, только открыв мастер-слайд.  

Копирование слайдов из других проектов  

В проект можно добавлять слайды из других проектов. Копируются они так же просто, как и текст или 

любые другие объекты документов в любых приложениях.  

1. Откройте проект Adobe Captivate, из которого вы хотите скопировать слайды.  

2. На панели слайдов щелкните нужный слайд правой кнопкой мыши. Чтобы выделить несколько слайдов, 

удерживайте нажатой клавишу Shift (если слайды размещены подряд) или Ctrl (если слайды нужно 

выделить в разных местах проекта). Выберите в контекстном меню команду Copy.  
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3. Откройте проект, в который нужно скопировать слайды.  

4. На панели слайдов щелкните правой кнопкой мыши тот слайд, после которого необходимо вставить 

скопированные, и выберите в контекстном меню команду Paste.  

Масштабирование слайдов во время их импорта  

Программа Adobe Captivate может автоматически изменять размеры импортируемых слайдов в 

соответствии с размерами слайдов текущего проекта. Для этого нужно задать надлежащий режим.  

1. Выполните команду Edit → Preferences.  

2. Выберите пункт General Settings и установите опцию Rescale Imported/Pasted Slide.  

Дублирование слайдов  

Дублирование — простой способ создания подобных слайдов. Вы можете создать два одинаковых слайда и 

внести во второй нужные изменения. Чтобы сделать копию слайда, щелкните его правой кнопкой мыши на 

панели слайдов и выберите в контекстном меню команду Duplicate.  

Вставка пустых слайдов  

Для того чтобы усовершенствовать существующий проект, вы можете, например, вставить в него несколько 

пустых слайдов и разместить на них определенные объекты.  

1. На панели слайдов щелкните правой кнопкой мыши тот слайд, после которого вы планируете разместить 

другой, пустой слайд.  

2. Выберите в контекстном меню команду Slides4Blank Slide.  

Изменение порядка следования слайдов  

Изменить порядок расположения слайдов очень просто — достаточно выбрать на панели слайдов нужный и 

перетащить его в требуемое место.  

Переходы между слайдами  

Переходами называются специальные эффекты, сопровождающие смену одного слайда другим. Для их 

создания выполните следующие действия.  

1. На панели слайдов выберите слайд, к которому хотели бы добавить эффект перехода.  

2. На панели свойств в области General выберите требуемый эффект в списке Transition.  

Если вы решили применить один и тот же эффект к нескольким слайдам, выберите их на панели слайдов и 

задайте нужный эффект, как описано в пункте 2.  

В списке Transition предлагаются следующие эффекты: Blinds (Жалюзи), Fade (Постепенное исчезновение), 

Fly (Вылет), Iris (Ирисовая диафрагма), Photo (Вспышка), Pixel Dissolve (Растворение), Rotate (Поворот), 

Squeeze (Сжатие), Wipe (Вытеснение) и Zoom (Увеличение).  
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Упражнение 2.1. Создание проекта на основе презентации 

PowerPoint  

В этом упражнении вы должны создать проект путем импортирования презентации PowerPoint, а затем 

произвести несколько операций со слайдами. Для выполнения упражнения вам понадобится подключиться 

к Интернету.  

1. Откройте браузер и найдите сайт, где есть бесплатно загружаемые презентации по учебным предметам 

(например, сайт http://iqwer.ru/powerpoint/default.htm). Выберите предмет, укажите тему и скачайте 

презентацию.  

2. Запустите Adobe Captivate и выполните команду File → New Project → Project From MS PowerPoint.  

3. Выберите загруженную презентацию, которая станет основой проекта.  

4. В диалоговом окне Convert Microsoft PowerPoint Presentations введите имя проекта в поле Name (другие 

параметры не меняйте). Щелкните кнопку OK.  

5. Нажмите клавишу F4 и просмотрите проект.  

6. Выделите второй слайд проекта. Чтобы сделать его копию, на панели слайдов щелкните слайд правой 

кнопкой мыши и выберите в контекстном меню команду Duplicate. Удалите созданную копию.  

7. На панели слайдов щелкните правой кнопкой мыши второй слайд и выберите в контекстном меню 

команду Slides → Blank Slide. Будет создан пустой слайд. Удалите его.  

8. Поменяйте местами второй и третий слайды, перетащив один из них на панели слайдов. Отмените это 

действие.  

9. Задайте для всех слайдов один из эффектов перехода. Сохраните проект и закройте его.  
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Глава 3  

Неинтерактивные объекты и медиа  

Создав проект «с нуля», на основе готовой презентации или подборки изображений, вы, скорее всего, 

захотите разместить на нем пояснительные надписи, обозначить определенные области слайдов рамками 

или увеличить их, чтобы клип воспринимался не как простой набор рисунков, а как учебное пособие. В этой 

главе рассказывается, с какими неинтерактивными объектами можно работать в Adobe Captivate. Такие 

объекты помогут вам лучше представить излагаемую информацию, но воспользоваться ими для проверки 

знаний учащихся вы не сможете.  

Сетка  

Несмотря на то, что сетка не является объектом Adobe Captivate, мы начнем главу именно с ее описания, 

поскольку это средство значительно упрощает выравнивание и упорядочение объектов, расположенных на 

слайдах проекта. По сути, сетка представляет собой набор линий, к которым «прилипают» объекты, если 

включен режим привязки к ней. Отобразить сетку можно, выполнив команду View4Show Grid или щелкнув 

на панели управления окна программы Adobe Captivate кнопку Show/Hide Grid. На слайде появятся точки 

— узлы сетки.  

Для включения режима привязки к сетке необходимо выполнить команду View → Snap to Grid, а для 

включения режима привязки к объекту — команду View → Snap to Object (на панели управления также 

имеются соответствующие кнопки). Второй режим применяется только во время рисования объектов на 

слайде, но не во время их редактирования и упорядочения.  

По умолчанию шаг сетки равен 16 пикселам, но при необходимости его можно изменить. Для этого нужно 

выполнить команду Edit → Preferences, в разделе General Settings открывшегося окна ввести новое значение 

в поле Grid Size и щелкнуть OK.  

Текстовая надпись  

Первый объект, о котором здесь будет рассказано и который, надо полагать, наиболее часто применяется, — 

это текстовая надпись. Ее используют для многих целей, но чаще всего для:  

 акцентирования внимания на определенных областях слайда — с помощью текстовых надписей можно 

объяснить назначение меню значка или, скажем, привлечь внимание пользователя к каким-то важным 

деталям;  

 добавления текста — создавая текстовые надписи, проект можно наполнить теоретическим материалом 

(программа Adobe Captivate позволяет выбирать для текста шрифт, указывать его размер и цвет, 

пользоваться стилями).  

В Adobe Captivate используются текстовые надписи двух типов:  

 обычные — теоретический материал, заголовки, объяснения выполняемых на слайде действий и т.п.;  

 для интерактивных объектов — надписи типа Success (правильный ответ), Failure (ошибка) и Hint 

(подсказка).  

Вставка обычного текста и заголовка  

Чтобы вставить на слайд обычный текст или заголовок, выполните такие действия.  

1. В открытом проекте выберите слайд, на котором необходимо создать текстовую надпись.  

2. Выполните команду Insert → Standard Objects → Text Caption.  
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3. Будет создан блок с выделенной надписью Type the caption text here (рис. 3.1). Введите вместо нее нужный 

текст.  

4. Выделите введенный текст. В области General панели свойств откройте список Caption, и вы увидите, что 

в нем выделен пункт transparent (прозрачный фон). Выберите в этом списке любой другой элемент, чтобы 

изменить фон текстовой надписи (рис. 3.2).  

ПРИМЕЧАНИЕ  Adobe Captivate 7 позволяет преобразовывать текст в гиперссылки. Для этого 

необходимо выделить введенный текст, на панели свойств развернуть область Format, щелкнуть кнопку 

Insert Hyperlink и указать нужный URL-адрес.  

 

Рис. 3.1. Текстовая надпись          Рис. 3.2. Текстовая надпись  с прозрачным фоном 

5. При необходимости измените размеры текстового блока, переместив соответствующий его маркер, и 

задайте другие параметры текста на панели свойств.  

Вставка пояснительной текстовой надписи  

Порядок действий при вставке пояснительной текстовой надписи должен быть таким.  

1. В открытом проекте выберите слайд, на котором нужно создать текстовую надпись.  

2. Выполните команду Insert → Standard Objects → Text Caption.  

3. Будет создан блок с выделенной надписью Type the caption text here (см. рис. 3.1). Введите вместо нее 

нужный текст.  

4. Выделите текст, который вы ввели. В области General панели свойств откройте список Caption и выберите 

подходящий фон надписи (любой, кроме transparent).  

5. В группе Callout укажите тип выноски — со стрелкой на одном из четырех краев или без нее (рис. 3.3).  

 

Рис. 3.3. Варианты выносок 

6. Если это необходимо, измените размеры текстового блока, переместив соответствующий его маркер; вы 

можете также задать другие параметры для текста на панели свойств.  
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Панель свойств текстовой надписи  

Все параметры текстовой надписи можно задать на панели свойств (рис. 3.4, 3.5). Текстовые объекты имеют 

много общих свойств, мы же будем рассматривать в первую очередь те из них, которые являются 

характерными для описываемых здесь объектов.  

 

Рис. 3.4. Панель свойств текстовой надписи: области General и Character 

 

Рис. 3.5. Панель свойств текстовой надписи: области Format и Timing  
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Перевод пояснительных текстовых надписей проекта  

В режиме автоматической записи программа Adobe Captivate сама генерирует пояснительные текстовые 

надписи с учетом выполняемых вами действий.  

Например, если во время записи щелкнуть меню Файл, Adobe Captivate создаст текстовую надпись Select the 

Файл menu item и разместит ее на слайде несколько ниже области щелчка (см. главу 7). Впоследствии вы 

сможете выделить этот текст и заменить его другим, например текстом Открываем меню Файл.  

Но если текстовых надписей в проекте много, имеет смысл экспортировать их в формат DOC, перевести в 

программе Word на нужный язык и импортировать в Captivate.  

1. Откройте проект, который содержит много текстовых надписей, требующих перевода.  

2. Выполните команду File → Export → Project Captions and Closed Captions. Выберите папку и укажите имя 

документа. По умолчанию используется папка Мои документы\My Adobe Captivate Projects, а документ 

называется Имя_проекта Captions.doc. Щелкните кнопку Сохранить, и файл будет создан.  

3. Щелкните кнопку Yes, чтобы просмотреть документ в программе Word. Вы увидите таблицу, состоящую 

из пяти столбцов: Slide ID, Item ID, Original Text Caption Data, Updated Text Caption Data и Slide (рис. 3.6).  

 

Рис. 3.6. Текстовые надписи, экспортированные в документ Word 

4. Переведите текст, содержащийся в столбце Updated Text Caption Data. Сохраните файл и закройте его.  

5. Вернитесь к проекту в Adobe Captivate и выполните команду File → Import4Project Captions and Closed 

Captions.  

6. Укажите файл, в котором вы делали перевод, и щелкните кнопку OK. Переведенные текстовые надписи 

будут добавлены в проект Adobe Captivate.  

Всплывающая надпись 

Чтобы после наведения указателя мыши на определенную область слайда появлялся пояснительный текст, 

воспользуйтесь объектом Rollover Caption (всплывающая надпись). Он состоит из надписи, которую нужно 

заменить реальным текстом, и фигуры — прямоугольника, определяющего область, при наведении на 

которую указателя мыши эта надпись отображается.  

Для вставки всплывающей надписи выполните такие действия.  

1. В открытом проекте выберите слайд, на котором нужно создать всплывающее сообщение.  

2. Выполните команду Insert → Standard Objects → Rollover Caption, и в рабочей области появятся текстовая 

надпись и прямоугольник (рис. 3.7).  
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Рис. 3.7. Всплывающая надпись и ее панель свойств 

3. Переместите прямоугольник в ту часть слайда, при наведении на которую указателя мыши должен 

появиться текст. При необходимости измените размеры прямоугольника, переместив один из его маркеров.  

4. Измените текст надписи и задайте ее параметры на панели свойств.  

Рамка подсветки  

Этот объект выделяет часть слайда прямоугольником указанного цвета и заданного размера. Рамка 

подсветки фокусирует внимание пользователя на определенной области слайда. В нее, к примеру, можно 

поместить меню, которое должен открыть пользователь. Создать такой объект несложно.  

1. В открытом проекте выберите слайд, на котором решили создать рамку подсветки.  

2. Выполните команду Insert → Standard Objects → Highlight Box, и на слайде появится рамка подсветки 

(рис. 3.8).  

 

Рис. 3.8. Рамка подсветки и ее панель свойств 

3. Переместите рамку подсветки в нужную область слайда и определите ее параметры на панели свойств.  
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Указатель мыши 

В режиме автоматической записи Adobe Captivate «захватывает» указатель мыши (рис. 3.9), что позволяет 

создавать клипы, точно имитирующие работу с приложениями. При переходе со слайда на слайд указатель 

движется «естественно». Указатель мыши можно добавить на слайд и вручную, щелкнув соответствующую 

кнопку панели инструментов. На каждом слайде можно использовать лишь один такой объект.  

 

Рис. 3.9. Слайд с «захваченным» указателем мыши 

Траекторию указателя мыши можно изменять, перемещая его. На панели свойств задается вид указателя 

(стрелка, песочные часы, кисть и т. п.), звук щелчка (одинарный или двойной) и визуальный эффект. Для 

удаления указателя нужно выделить его и нажать клавишу Delete.  

Всплывающий слайдлет  

Всплывающим слайдлетом называют область на слайде, в которой после наведения на нее указателя мыши 

отображается связанный с этой областью объект (слайд в слайде). Например, вы можете создать 

всплывающие слайдлеты на слайде с географической картой, чтобы пользователь при наведении указателя 

мыши на определенный регион мог получить информацию о демографической ситуации в данной 

местности. Объекты вставляются в слайдлет и воспроизводятся на нем так же, как и на слайде. Имейте в 

виду: всплывающие слайдлеты нельзя использовать на слайдах с тестами и результатами тестов. Учтите 

также некоторые особенности их применения:  

 слайдлеты могут содержать объекты разных типов, за исключением текстовых полей, кнопок, областей 

щелканья и указателя мыши;  

 в слайдлет можно перетащить звуковой файл и видеоклип из библиотеки;  

 если время отображения слайдлета истекло, а звуковой или видеофайл еще должен воспроизводиться, его 

воспроизведение будет остановлено;  

 объекты слайдлета можно скрывать и блокировать, что не приведет к сокрытию или блокировке всего 

слайдлета (чтобы это сделать, следует воспользоваться временной шкалой основного слайда);  

 объекты слайдлета невозможно перетащить за его пределы;  

 при удалении слайдлета удаляются все его объекты.  
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Всплывающий слайдлет создается следующим образом.  

1. Выполните команду Insert → Standard Objects → Rollover Slidelet. На экране отобразятся два 

прямоугольника — синего и серого цвета.  

2. Щелкните серый прямоугольник, при необходимости изменить его размеры переместите один из 

маркеров. В этот прямоугольник будут вставлены объекты из меню Insert.  

3. Синий прямоугольник указывает границы области, после наведения на которую указателя мыши 

появляется или воспроизводится объект, вставленный в серый прямоугольник.  

Переместите прямоугольник синего цвета в нужную часть слайда и при необходимости измените его 

размеры с помощью соответствующих маркеров (рис. 3.10). 

 

Рис. 3.10. Слайд, содержащий всплывающий слайдлет 

Область масштабирования 

Область масштабирования помогает привлечь внимание пользователя к определенной части слайда. Если 

речь идет, скажем, о демонстрации процесса создания модели, область масштабирования можно 

использовать для выделения шага, которого пользователь мог бы и не заметить. Область масштабирования 

состоит из источника — области слайда, которую нужно увеличить, и области назначения — области 

слайда, в которой отображается увеличенная область.  

А вот как на слайде создается область масштабирования.  

1. В открытом проекте перейдите на слайд, часть которого необходимо увеличить.  

2. Выполните команду Insert → Standard Objects → Zoom Area. После этого на слайд будет добавлено два 

прямоугольника: черный, который определяет источник, и синий, задающий область назначения.  

3. Разместите прямоугольники на слайде.  

4. Задайте параметры области масштабирования на панели свойств (рис. 3.11).  
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Рис. 3.11. Слайд с областью масштабирования 

Изображения и всплывающие изображения  

В проект Adobe Captivate можно вставлять изображения в формате JPG, JPEG, GIF, PNG, BMP, ICO, EMF, 

POT или WMF. Это могут быть логотипы, рисунки, скриншоты, изображения указателя мыши, кнопки и т. 

п.  

Программа позволяет работать со всплывающим изображением — объектом, состоящим из изображения и 

прямоугольной области. Как только пользователь наводит на данную область указатель мыши, сразу 

появляется изображение. Обычно всплывающие изображения создают на слайдах, которые содержат 

большое количество элементов, а значит, для размещения рисунков на них просто не хватает места. 

Поэтому на слайде можно указать название панели инструментов, а ее изображение будет появляться 

только после наведения на название указателя мыши. При необходимости вставить на слайд изображение 

ваши действия должны быть такими.  

1. В открытом проекте выберите слайд, на котором изображение будет размещено.  

2. Выполните команду Insert → Image. В появившемся на экране окне выберите графический файл и 

щелкните кнопку От крыть. Изображение будет размещено на слайде (рис. 3.12).  
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Рис. 3.12. Слайд с изображением 

3. Если нужно, измените размеры изображения, переместив соответствующие боковые маркеры, перейдите 

на панель свойств и задайте другие его параметры.  

Создать всплывающее изображение можно так.  

1. В открытом проекте выберите слайд, на котором планируете разместить всплывающее изображение.  

2. Выполните команду Insert → Standard Objects → Rollover Image, в выведенном на экран окне выберите 

нужный графический файл и щелкните кнопку Открыть. Изображение и прямоугольная область будут 

вставлены на слайд (рис. 3.13).  

 

Рис. 3.13. Слайд со всплывающим изображением 

3. Если понадобится, измените размеры вставленного изображения, переместив соответствующие боковые 

маркеры, и задайте другие его параметры на панели свойств.  

4. Разместите прямоугольную область в том месте слайда, при наведении на которое указателя мыши 

должно появляться изображение. Измените размеры прямоугольной области, переместив соответствующим 

образом ее боковые маркеры.  
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Рисованные объекты  

В Adobe Captivate 7 значительно расширены и улучшены возможности для рисования геометрических 

объектов и фигур. Причем здесь для этой цели используется только один инструмент — Smart Shape. Чтобы 

нарисовать нужную фигуру, сначала необходимо указать ее изображение в меню, которое открывается 

после выбора данного инструмента (рис. 3.14).  

 
Рис. 3.14. Меню инструмента Smart Shape 

При необходимости изменить размер нарисованного объекта сначала щелкните его, а затем переместите 

боковые маркеры рамки выделения.  

Если в середину нарисованного объекта нужно добавить текст, щелкните объект правой кнопкой мыши, в 

открывшемся контекстном меню выберите пункт Add Text и введите текст.  

Анимация и анимированный текст  

Adobe Captivate позволяет вставлять в слайды анимационные файлы в формате SWF или GIF, а также 

анимированный текст. Это придает любому проекту динамику и непременно вызывает интерес у 

пользователей.  

Вставка анимации в слайд производится следующим образом.  

1. Откройте слайд и выполните команду Insert → Animation.  

2. В появившемся на экране окне выберите файл анимации и щелкните кнопку Открыть. Анимация будет 

вставлена.  

3. При необходимости измените параметры анимации, воспользовавшись панелью свойств.  

Перечислим действия, которые требуется выполнить для создания на слайде анимированного текста.  

1. Откройте нужный слайд и выберите команду Insert → Text Animation.  
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2. В открывшемся окне Text Animation Properties (рис. 3.15) в поле Text введите текст, который необходимо 

анимировать. 

 

Рис. 3.15. Окно Text Animation Properties 

3. Выполнив все настройки, щелкните кнопку ОК.  

4. Воспользовавшись списком Effect в области General панели свойств измените, если посчитаете нужным, 

анимационный эффект, который применяется к тексту.  

Видеофайлы  

Видео позволяет существенно разнообразить клип, делает его более эффектным и привлекательным. Adobe 

Captivate 7 поддерживает форматы FLV, F4V, MP4, AVI, 3GP и MOV. Видео может воспроизводиться после 

щелчка определенной кнопки.  

Реализовать такую возможность довольно просто.  

1. В открытом проекте выберите слайд, в который требуется добавить видео.  

2. На панели инструментов щелкните кнопку Insert Video или выполните команду Video → Insert Video, 

после чего в открывшемся окне выберите нужный файл и щелкните кнопку OK.  

3. Измените параметры видео на панели свойств.  

Звуковые файлы  

Звуковые файлы можно добавлять как ко всему слайду, так и к отдельным его объектам. Если вы решите 

добавить к проекту звуковой файл, ваши действия должны быть такими.  

1. Перейдите к слайду, в который требуется добавить аудиофайл, и в области General на панели свойств 

щелкните кнопку Add Audio.  

2. В окне Slide Audio щелкните кнопку Import (F6) и выберите звуковой файл, который будет вставлен.  

3. Если вы хотите записать собственное аудио сопровождение, щелкните кнопку Record Audio или 

выполните команду Audio → Record to → Slide и начинайте говорить. Напоминаем, что для записи звука 

необходимо иметь микрофон, подключенный к компьютеру.  

4. Перейдите на вкладку Edit и отредактируйте аудио, удалив ненужные звуковые фрагменты. Вы можете 

это сделать, выделив определенный временной промежуток и нажав клавишу Delete.  

5. Щелкните сначала кнопку Save, а затем — кнопку Close.  
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Упражнение 3.1. Использование неинтерактивных объектов  

В этом упражнении будет продемонстрирован принцип использования в проекте Adobe Captivate 

неинтерактивных объектов. Мы создадим слайд, на котором разместим анимированный текст, а также 

информацию о двух известных композиторах и их портреты. Если во время просмотра слайда пользователь 

наведет указатель мыши на прямоугольник с надписью «Вольфганг Амадей Моцарт», будет выведена 

информация об этом композиторе и начнется воспроизведение его музыки, а если он наведет указатель на 

прямоугольник с надписью «Людвиг ван Бетховен», то, естественно, появится информация о другом 

композиторе и начнется воспроизведение его музыки. Для выполнения этого упражнения нужно иметь 

выход в Интернет. Вам придется разыскать в сети и загрузить на свой компьютер портреты обоих 

композиторов, краткие сведения о них (все это можно найти на сайте Википедия по адресу 

http://ru.wikipedia.org), а также небольшие звуковые файлы с фрагментами их произведений (например, 

рингтоны).  

1. Создайте пустой проект размером 1200 900 пикселов.  

2. Выполните команду Insert → Text Animation и введите текст «Великие композиторы». Затем задайте 

размер шрифта — 36 пунктов, цвет текста — синий, начертание — курсивное и полужирное. Щелкните 

кнопку ОК.  

3. Не снимая выделения со вставленного текста, перейдите на панель свойств и в области General выберите 

в списке Effect любой понравившийся вам эффект. Разместите заголовок по центру слайда, переместив его 

туда с помощью мыши. Задайте продолжительность показа заголовка — до  

конца демонстрации слайда (на панели свойств в области Timing выберите в списке Display For пункт rest of 

slide). Время воспроизведения всего слайда установите равным 8 с.  

4. С помощью команды Insert → Image вставьте портрет Моцарта, разместив его в левой верхней части 

слайда (рис. 3.16). Задайте продолжительность показа изображения — до конца демонстрации слайда (на 

панели свойств в области Timing выберите в списке Display For пункт rest of slide).  

5. На панели инструментов щелкните кнопку Insert Text Caption, чтобы добавить текстовую надпись. 

Введите текст «Вольфганг Амадей Моцарт» и с помощью панели свойств выровняйте его по центру 

вертикально и горизонтально. Кроме того, на панели свойств в области General откройте  

список Caption и выберите подходящий фон надписи (любой, кроме transparent). Если посчитаете нужным, 

выровняйте текст по центру контура и измените размеры контура, переместив соответствующий маркер. 

Задайте продолжительность показа текстовой надписи — до конца демонстрации слайда (в области Timing 

на панели свойств в списке Display For выберите пункт rest of slide). Разместите надпись под портретом 

композитора. 
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Рис. 3.16. Портрет композитора Моцарта на слайде 

6. Выполнив команду Insert4Image, вставьте портрет Бетховена. Разместите его в правой верхней части 

слайда. Задайте продолжительность показа изображения — до конца демонстрации слайда (на панели 

свойств в списке Display For выберите пункт rest of slide).  

7. На панели инструментов щелкните кнопку Text Caption, чтобы добавить текстовую надпись. Введите 

текст «Людвиг ван Бетховен» и с помощью панели свойств выровняйте его по центру вертикально и 

горизонтально. Затем на панели свойств в области General откройте список Caption и выберите фон 

надписи, который вам подходит (любой, кроме transparent). При необходимости выровняйте текст по центру 

контура текстовой надписи и измените его размеры, переместив соответствующий маркер. Задайте 

продолжительность показа текстовой надписи — до конца слайда (в области Timing на панели свойств в 

списке Display For выберите пункт rest of slide). Расположите надпись под портретом композитора (рис. 

3.17).  

 

Рис. 3.17. Вставленные портреты композиторов и текстовые надписи 

8. С помощью команды View4Show Grid, отобразите сетку и выровняйте размещенные на слайде объекты.  

9. На панели инструментов щелкните кнопку Insert Text Caption, чтобы добавить текстовую надпись, 

которая будет служить подсказкой для пользователя. Введите текст «Перемещайте указатель мыши по этой 

траектории». Выровняйте текст по центру текстового блока и измените размеры блока, переместив 

соответствующий маркер.  

10. На панели свойств в области General откройте список Caption и выберите фон Adobe Popup. 

Расположите текстовую надпись в центре слайда. Задайте продолжительность показа текстовой надписи — 

до конца демонстрации слайда (в области Timing на панели свойств в списке Display For  

выберите пункт rest of slide).  

11. Выберите инструмент Insert Smart Shape → Basic → Line и нарисуйте линию, которая соединит надписи 

«Перемещайте указатель мыши по этой траектории» и «Вольфганг Амадей Моцарт». На панели свойств в 

области Fill & Stroke щелкните образец цвета Stroke и задайте для линии оранжевый цвет. Укажите 

продолжительность показа линии — до конца демонстрации слайда (в области Timing на панели свойств в 

списке Display For выберите пункт rest of slide).  

12. Выберите инструмент Insert Smart Shape → Basic → Line и соедините линией надписи «Вольфганг 

Амадей Моцарт» и «Людвиг ван Бетховен». На панели свойств в области Fill & Stroke щелкните образец 

цвета Stroke и задайте для линии оранжевый цвет. Укажите продолжительность показа линии — до конца 

демонстрации слайда (в области Timing на панели свойств в списке Display For выберите пункт rest of slide). 

На данном этапе вы должны получить примерно такой результат, как показано на рис. 3.18.  



~ 37 ~ 
 

 

Рис. 3.18. Линии, соединяющие надписи 

13. Теперь добавьте слайдлеты. Выполните команду Insert → Standard Objects → Rollover Slidelet. На экране 

отобразятся два квадрата — синего и серого цвета. Серый квадрат разместите в нижней части слайда и 

измените его размеры таким образом, чтобы он занимал всю нижнюю часть слайда. Вставьте в эту область 

текст о Моцарте, выполнив команду Insert → Standard Objects → Text Caption. Задайте для текста 

прозрачный фон — для этого в области General на панели свойств в списке Caption выберите пункт 

transparent.  

14. Выделите область слайдлета в нижней части слайда и на панели свойств в области Audio щелкните 

кнопку Add Audio, чтобы добавить в слайдлет звуковой файл. Вставьте звуковой файл с фрагментом 

любого произведения Моцарта. Проследите за тем, чтобы продолжительность воспроизведения звукового 

файла совпадала с продолжительностью показа текстовой надписи и всего слайдлета.  

15. Синий квадрат разместите над текстовой надписью «Вольфганг Амадей Моцарт» и измените его 

размеры так, чтобы он покрывал всю надпись.  

16. Действуя аналогично тому, как описано в пунктах 13-15, добавьте еще один слайдлет, содержащий 

текстовую информацию о композиторе Бетховене и звуковой фрагмент его произведения.  

ПРИМЕЧАНИЕ Для удобства работы рекомендуем, прежде чем приступать к созданию слайдлета с 

информацией о Бетховене, скрыть слайдлет с информацией о Моцарте.  

17. Сохраните проект и, нажав клавишу F4, просмотрите его.  
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Глава 4  

Интерактивные объекты  

Для того чтобы во время воспроизведения клипов пользователь имел возможность, щелкая мышью или 

вводя текст с клавиатуры, управлять порядком демонстрации проекта или отвечать на поставленные в клипе 

вопросы, в проекте нужно использовать интерактивные объекты. О каких объектах идет речь и как их 

вставлять в проект, вы узнаете из этой главы.  

Организация навигации в проекте  

Программа Adobe Captivate позволяет создавать интерактивные объекты трех типов: область щелканья 

(Click Box), поле ввода текста (Text Entry Box) и кнопка (Button). Эти объекты принимают от пользователя 

данные (щелчок мышью или введенный текст) и на их основе определяют дальнейшее «поведение» проекта 

(например, какой слайд или объект будет отображен следующим). Таким образом, для организации 

навигации в проекте нужно добавить в него интерактивные объекты и указать действия, выполняемые при 

их использовании.  

Чтобы определить действие, которое будет выполняться в проекте после получения данных от 

пользователя, в списке On Success (если эти данные корректны) или Last Attempt (если данные после 

последней попытки их получения некорректны), расположенном в области Action на панели свойств 

интерактивного объекта, нужно выбрать один из следующих пунктов:  

 Continue — продолжение воспроизведения проекта;  

 Go to the previous slide — воспроизведение предыдущего слайда проекта;  

 Go to the next slide — воспроизведение следующего слайда проекта;  

 Go to the slide last visited — воспроизведение слайда проекта, который просматривался последним;  

 Return to Quiz — воспроизведение слайда с вопросом теста;  

 Jump to slide — воспроизведение указанного вами слайда;  

 Open URL or file — открытие в браузере указанной вами веб страницы или файла при условии, что 

компьютер пользователя подключен к Интернету;  

 Open another project — воспроизведение указанного вами проекта Adobe Captivate;  

 Send email to — отправка электронного сообщения по адресу, указанному в поле To;  

 Execute JavaScript — запуск указанного вами сценария JavaScript;  

 Execute Advanced Actions — запуск сценария, написанного в Adobe Captivate;  

 Show — воспроизведение скрытого объекта;  

 Hide — сокрытие объекта;  

 Enable — включение другого объекта проекта;  

 Disable — отключение другого объекта проекта;  

 Apply Effect — применение эффекта, связанного с указанным объектом;  

 No Action — никакие действия не выполняются.  

Область щелканья  

Область щелканья — это область слайда, на которой пользователь обязательно должен щелкнуть мышью 

для дальнейшего воспроизведения клипа. Вы можете использовать данный объект для демонстрации 

возможностей программы (скажем, при необходимости заставить пользователя щелкнуть кнопку или 

выбрать какую-то команду меню). После того как он это сделает, воспроизведение проекта будет 

продолжено или будет выполнено указанное вами действие (см. выше раздел «Организация навигации в 
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проекте»). Вы можете потребовать от пользователя произвести щелчок левой кнопкой мыши, щелчок 

правой кнопкой мыши или двойной щелчок. В отдельных случаях щелчок правой кнопкой мыши будет 

автоматически заменен щелчком левой кнопкой мыши. Перечислим такие случаи:  

 публикация проекта с использованием ActionScript 3.0 (по умолчанию в параметрах публикации установлен 

флажок Enable Accessibility, однако если выполнить команду Edit4 Preferences4Project4Publish Settings и 

снять флажок, то щелчок правой кнопкой мыши будет поддерживаться);  

 публикация проекта в формате PDF или EXE;  

 публикация проекта в формате, который соответствует стандарту для людей с ограниченными 

возможностями согласно поправке Section 508.  

Для того чтобы добавить на слайд область щелканья, необходимо выполнить следующие действия.  

1. Выделите слайд, на котором нужно создать область щелканья.  

2. Выполните команду Insert → Standard Objects → Click Box, и область щелканья будет добавлена (рис. 

4.1).  

3. Переместите область щелканья в нужное место на слайде и с помощью боковых маркеров установите ее 

размеры.  

4. Вместе с областью щелканья на слайде создаются три текстовые надписи, которые размещаются в 

выносках с различным фоном. Выноска с зеленым фоном предназначена для текста, который будет 

отображаться при корректном щелчке пользователя (если выноску необходимо скрыть, на панели свойств в 

области Options снимите флажок Success). Щелкните эту выноску и измените текст — введите, например, 

слово «Верно».  

 

Рис. 4.1. Область щелканья на слайде 
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5. Выноска с красным фоном должна содержать текст, появляющийся на экране в том случае, если 

пользователь ошибочно щелкнет не в том месте на слайде (при необходимости скрыть данную выноску 

снимите флажок Failure на панели свойств). Щелкните эту выноску и измените текст —  

введите фразу типа «Вы ошиблись, щелкните еще раз».  

6. Выноска с желтым фоном предназначена для текста, который должен отображаться на экране при 

наведении указателя мыши на область, где следует щелкнуть (если выноску нужно скрыть, снимите флажок 

Hint на панели свойств). Щелкните эту выноску и измените текст — введите, например, фразу «Щелкните 

мышью».  

7. По умолчанию область щелканья создается с параметрами, в соответствии с которыми пользователь 

должен щелкнуть ее левой кнопкой мыши. Но вы можете в области Options  

панели свойств установить флажок Rightclick либо Double click — в таком случае пользователю придется 

выполнять щелчок правой кнопкой мыши либо двойной щелчок.  

8. Вы можете указать, какое действие должно выполняться после щелчка мышью, выбрав соответствующий 

пункт в списке On Success, расположенном на панели свойств в области Action (см. раздел «Организация 

навигации в проекте»).  

Поле ввода  

Объяснять, что собой представляет поле ввода, наверняка нет надобности. В Adobe Captivate такое поле 

может быть полем ввода пароля (вводимый текст скрывается), полем отправки данных (возле поля 

вставляется кнопка Submit, предназначенная для отправки введенного текста) и обычным текстовым полем 

(пользователь должен ввести указанный вами текст).  

Использование поля последнего типа — замечательный способ проверки знаний. После того как 

пользователь (учащийся) введет в поле свой вариант ответа, он будет сопоставлен с правильным ответом, и 

только при условии совпадения обоих вариантов можно будет продолжить работу с клипом.  

Для того чтобы добавить на слайд поле ввода, необходимо выполнить следующие действия.  

1. Выделите слайд, на котором должно быть поле ввода.  

2. Выполните команду Insert → Standard Objects → Text Entry Box, и поле ввода появится на слайде (рис. 

4.2). Как видите, по умолчанию программа вставляет текстовое поле отправки данных.  

3. В области General панели свойств установите флажок Validate User Input, чтобы отобразить поле ввода 

правильного ответа. В открывшемся окне Correct Entries щелкните кнопку со знаком «+» и введите 

правильный ответ. Если вы хотите, чтобы в ответе пользователя учитывался регистр букв, установите 

флажок CaseSensitive. Чтобы убрать со слайда кнопку, в области Options снимите флажок Show Button.  
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Рис. 4.2. Поле ввода на слайде 

4. В области Character панели свойств задайте параметры текста (шрифт, размер, начертание и цвет).  

5. Переместите поле ввода в нужное место на слайде и установите его размеры, переместив боковые 

маркеры.  

6. Чтобы на экране появлялись текстовые сообщения, которые бы указывали, верные или ошибочные 

варианты ответов были введены, установите на панели свойств в области Options флажки Success и Failure и 

введите соответствующие фразы в выноски.  

7. Выбрав один из пунктов списка On Success (область Action на панели свойств), укажите, какое действие 

должно происходить после ввода пользователем правильных данных (см. раздел «Организация навигации в 

проекте»).  

Кнопка 

Повысить интерактивность проекта Adobe Captivate можно с помощью кнопок. Кнопка подобна области 

щелканья — с ее помощью можно задать выполнение различных действий.  

У вас имеется возможность добавлять на слайд стандартные кнопки, созданные разработчиками Adobe 

Captivate, и изменять их параметры в соответствии со своими потребностями или же импортировать 

собственноручно созданные кнопки. Кроме того, в качестве кнопок можно использовать виджеты.  

Добавить кнопку на слайд довольно просто.  

1. Выделите слайд, на котором должна быть расположена кнопка.  

2. Выполните команду Insert → Standard Objects → Button, и на слайде появится кнопка (рис. 4.3).  
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Если посчитаете нужным изменить тип кнопки, воспользуйтесь списком Button type, расположенным на 

панели свойств в области General. В нем вы можете выбрать: Text Button (обычная кнопка с текстом), 

Transparent Button (прозрачная кнопка) или Image Button (графическая кнопка).  

3. В поле Caption панели свойств введите текст, который должен отображаться на кнопке, то есть ее 

название. При необходимости в области Character панели свойств измените параметры текста (шрифт, 

размер, начертание и цвет).  

4. Перетащите кнопку в требуемое место на слайде и установите ее размеры, переместив боковые маркеры.  

5. По умолчанию воспроизведение слайда с кнопкой приостанавливается через 1,5 с и возобновляется лишь 

после того, как пользователь ее щелкнет. Но часто возникает необходимость увеличить или, наоборот, 

уменьшить время, по истечении которого клип переводится в режим паузы. В таком случае щелкните 

значение 1,5 рядом с установленным флажком Pause After в области Timing панели свойств и введите 

требуемое значение времени в секундах.  

 

Рис. 4.3. Кнопка на слайде 

6. Чтобы текстовые сообщения выводились после щелчка пользователя на самой кнопке, за ее пределами 

или при наведении на кнопку указателя мыши, установите на панели свойств в области Options 

соответственно флажки Success, Failure или Hint и введите нужный текст в выноски.  

7. Выбрав один из пунктов в списке On Success области Action, укажите, какие события будут происходить 

после щелчка кнопки пользователем (см. выше раздел «Организация навигации в проекте»).  
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Интерактивные элементы электронного обучения  

Программа Adobe Captivate 7 предоставляет в ваше распоряжение набор интерактивных элементов, которые 

реализованыв виде виджетов. Их также можно использовать в учебных проектах.  

По умолчанию доступны десять виждетов, но вы можете загружать дополнительные виджеты с сайта 

Adobe. Каждый из них имеет собственные настройки и стили.  

Чтобы вставить такой элемент на слайд, нужно выполнить команду Insert → Interaction, в открывшемся окне 

Select Interaction (рис. 4.4) выбрать понравившийся виджет и щелкнуть кнопку Insert. После этого вы 

должны изменить отображаемый на виджете текст, добавить нужные изображения и, возможно, изменить 

цвета или тему.  

 

Рис. 4.4. Окно Select Interaction 

Проверка знаний пользователя с помощью интерактивных 

объектов  

На панели свойств каждого интерактивного объекта имеется область Reporting, которая позволяет 

учитывать информацию, полученную этим объектом от пользователя при прохождении теста. Эта область 

содержит элементы управления, выполняющие следующие действия:  

 Include In Quiz — включение оценки за правильное использование интерактивного объекта в общую оценку 

за прохождение теста;  

 Points — определение оценки (количества баллов), которая будет выставлена за правильный ответ на вопрос 

(максимальная — 1000, минимальная — 0);  

 Add to Total — включение оценки за правильный ответ в общий результат тестирования;  

 Report Answers — передача полученной оценки в систему управления обучением (LMS);  

 Interaction ID — идентификатор интерактивного элемента, который передается в систему управления 

обучением.  

По умолчанию для интерактивных элементов количество попыток выполнить правильное действие не 

ограничивается. Если интерактивный объект включен в набор тестов как вопрос, количество попыток 

можно ограничить двумя или тремя. Для этого в области Action панели свойств нужно снять флажок Infinite 

и указать количество попыток в поле Attempts.  
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Упражнение 4.1. Использование интерактивных объектов  

В этом упражнении демонстрируется принцип использования в проекте Adobe Captivate интерактивных 

объектов. Продолжая работу над проектом, созданным в упражнении 3.1, мы подготовим еще один слайд и 

разместим на нем информацию о Петре Чайковском и Сергее Рахманинове — краткие биографические 

сведения об этих композиторах, их портреты и фрагменты произведений. О каком из композиторов будет 

выводиться информация во время просмотра этого слайда, зависит от того, прямоугольник с какой 

надписью — «Петр Чайковский» или «Сергей Рахманинов» — щелкнет пользователь. Напоминаем: для 

выполнения упражнения необходимо иметь доступ к Интернету, чтобы найти и загрузить на локальный 

компьютер портреты и биографические данные композиторов, небольшие звуковые файлы с фрагментами 

их произведений. 1. Откройте проект, созданный в ходе выполнения упражнения 3.1.  

2. Создайте пустой слайд, выполнив команду Insert4 Blank Slide.  

3. Скопируйте на первом слайде заголовок, прямоугольники с фамилиями композиторов и разместите эти 

объекты на втором слайде. Замените текст в прямоугольниках: «Вольфганг Амадей Моцарт» — на «Петр 

Чайковский», а «Людвиг ван Бетховен» — на «Сергей Рахманинов» (рис. 4.5).  

 

Рис. 4.5. Новый слайд со вставленными объектами 

4. Выполните команду Insert → Standard Objects → Text Caption, введите Щелкните, в области General на 

панели свойств в списке Caption выберите пункт Halo red и задайте блок в виде выноски. Укажите время 

воспроизведения выноски — 2 с.  

5. Выполните команду Insert → Standard Objects → Click Box. Появившуюся после этого на слайде область 

щелканья переместите на прямоугольник с надписью «Петр Чайковский». Измените размеры области 

щелканья так, чтобы они полностью совпадали с размерами прямоугольника. Подсказки (прямоугольники с 

красным, желтым и зеленым фоном) удалите. Задайте значения границ временного промежутка для 

воспроизведения области щелканья — с 1 по 1,5 с (рис. 4.6). Убедитесь в том, что в списке On Success в 

области Action на панели свойств кнопки выбран пункт Continue.  
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Рис. 4.6. Слайд со вставленной областью щелканья 

6. Выполните команду Insert4Image. Выберите графический файл с портретом Чайковского и щелкните 

кнопку От крыть. Портрет композитора будет вставлен. Измените его размеры и разместите на слайде 

слева. Задайте границы временного промежутка для воспроизведения рисунка — с 1,5 по 3 с.  

7. Выполните команду Insert → Standard Objects → Text Caption и введите краткие сведения о Петре 

Чайковском. В области General панели свойств откройте список Caption и выберите пункт transparent, чтобы 

задать прозрачный фон. Измените размер текста и способ его выравнивания. Разместите текст внизу слайда. 

Задайте границы временного промежутка для воспроизведения текста — с 1,5 по 3 с.  

8. Выполните команду Insert → Standard Objects → Button, чтобы добавить на слайд кнопку. В поле Caption 

области General на панели свойств введите Скрыть. Задайте границы временного промежутка для 

воспроизведения кнопки — с 1,5 по 2,7 с. На панели свойств в области Timing установите флажок Pause 

After и задайте значение 0,5 с. Убедитесь, что в списке On Success в области Action на панели свойств 

кнопки выбран пункт Continue.  

9. Не снимая выделения с кнопки Скрыть, щелкните кнопку Add Audio (область Audio на панели свойств). 

Затем щелкните кнопку Import (F6) и вставьте на слайд фрагмент произведения Петра Чайковского. 

Откажитесь от предложения Captivate увеличить время отображения кнопки, чтобы она отображалась до 

тех пор, пока звучит музыка. Как должен выглядеть слайд, показано на рис. 4.7.  

 

Рис. 4.7. Информация о Петре Чайковском 
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10. Добавьте на слайд портрет Сергея Рахманинова, краткую информацию о нем, фрагмент созданного им 

музыкального произведения, текстовую надпись Щелкните и область щелканья, выполнив действия, 

аналогичные описанным в пунктах 4-9. Что вы в итоге должны получить, демонстрирует рис. 4.8.  

 

Рис. 4.8. Информация о Сергее Рахманинове 

11. Выполнив команду Insert4Blank Slide, создайте новый слайд.  

12. Дважды выполните команду Insert → Standard Objects → Button, чтобы добавить на созданный слайд две 

кнопки. Выделите первую кнопку. В поле Caption панели свойств введите текст  

Перейти к началу презентации. В списке On Success выберите пункт Jump to slide, а в списке Slide — пункт 

1Slide1.  

13. Выделите вторую кнопку. В поле Caption ее панели свойств введите Завершить презентацию. В списке 

On Success выберите пункт Continue. Разместите эти кнопки в центральной части слайда (рис. 4.9).  

 

Рис. 4.9. Вставленные кнопки навигации 

14. Сохраните проект и, нажав клавишу F4, просмотрите его.  
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Глава 5  

Проверка знаний  

Одна из ценных особенностей программы Adobe Captivate состоит в том, что в ней очень удобно создавать 

тесты для проверки знаний. Программа предлагает несколько разновидностей тестовых слайдов, которые 

можно вставлять в проект с целью организации оценивания. Вы можете быстро создавать тесты, используя 

любые разновидности вопросов, в частности предусматривающие выбор одного и более верных ответов из 

нескольких предложенных вариантов, определение правильной последовательности выполнения действий, 

ввод ответа с клавиатуры, сопоставление и т. д.  

При этом вы имеете возможность управлять процессом тестирования в зависимости от того, как отвечает 

учащийся. Программа позволяет задать одно действие (например, переход к следующему слайду), если 

учащийся даст правильный ответ, и другое (например, открытие URL или файла) — в противном случае. 

Вы можете оценивать успеваемость учащихся с помощью тестовых отчетов Adobe Captivate, которые 

содержат информацию о количестве произведенных попыток ответить на вопрос, правильных и 

неправильных ответов. Такие отчеты можно передавать в систему управления обучением (LMS), скажем, в 

Adobe Connect 9.  

Установка параметров теста  

Спецификой работы над тестами является то, что сначала вы должны установить требуемые значения для 

параметров, которые определяют свойства тестов, а затем переходить непосредственно к их созданию. 

Нарушив указанный порядок, вы вынуждены будете вручную вносить изменения в каждый слайд, если 

выяснится, что заданные параметры не подходят.  

Начинать нужно с установления общих параметров, касающихся всех слайдов теста.  

1. Выполните команду Edit → Preferences и в открывшемся окне слева выберите категорию Quiz → Settings.  

2. Задайте необходимые параметры в области Quiz: Settings.  

Здесь расположены такие элементы управления (рис. 5.1).  

 

Рис. 5.1. Область Quiz: Settings 
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 Name — в этом поле задается имя теста.  

 Required — с помощью этого списка вы должны определить, насколько обязательным будет тест. Доступны 

четыре варианта: Optional (пользователь может пропустить тест и просматривать клип дальше), Required 

(следующие слайды клипа отобразятся лишь после того, как пользователь пройдет все тестовые слайды), 

Pass Requierd (пользователь должен получить оценку по результатам тестирования), Anser All (пользователь 

должен ответить на вопросы, содержащиеся на всех тестовых слайдах).  

 Submit All — флажок, позволяющий на каждый слайд теста добавить одноименную кнопку (ее название 

можно изменить), с помощью которой пользователь, ответив на все вопросы теста, может изменить свои 

ответы. Кнопка Submit All Messages, расположенная под этим флажком, позволяет изменить текст 

сообщений, появляющихся при использовании кнопки Submit All.  

 Shuffle Answers — установите данный флажок, если вы хотите, чтобы в случае повторного прохождения 

теста вопросы тестовых слайдов отображались в случайном порядке.  

 Show Progress — если вы установите этот флажок, пользователь будет видеть номер вопроса, с которым он 

работает в текущий момент.  

 Allow Backward Movement — в случае установки этого флажка пользователь сможет вернуться к 

предыдущему слайду с вопросами.  

 Show Score at the End of the Quiz — установив этот флажок, вы предоставите пользователю возможность 

видеть, сколько баллов он получил за выполнение теста. Результаты будут выводиться на отдельном слайде. 

Чтобы задать сообщения, которые будут на нем отображаться, щелкните кнопку Quiz Result Messages.  

 Allow User to Review the Quiz — с помощью этого флажка можно предоставить пользователям возможность 

просматривать свои ответы после тестирования и видеть правильные ответы. Если флажок установлен, на 

каждом тестовом слайде будет создана область просмотра, а на слайде  

с результатами — кнопка Review Quiz. Чтобы задать сообщения, которые будут отображаться в области 

просмотра, щелкните кнопку Review Quiz Messages.  

 Hide Playbar in Quiz — этот флажок позволяет скрыть панель воспроизведения на слайдах с вопросами 

теста. Следующий шаг — указать действия при успешном и неудачном выполнении теста.  

3. В окне Preferences укажите категорию выбрав Quiz → Pass or Fail.  

4. В области Quiz: Pass or Fail, щелкнув соответствующий переключатель, задайте минимальный процент 

баллов (или их количество), необходимых для прохождения теста (рис. 5.2).  
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Рис. 5.2. Область Quiz: Pass or Fail 

5. В области If Pasing Grade определите, что должно происходить в случае выполнения теста. Откройте 

список Action и выберите необходимое действие (см. в главе 4 раздел «Организация навигации в проекте»).  

6. В области If Failing Grade определите, что должно происходить в том случае, если пользователь не 

справляется с тестом. По умолчанию ему предоставляется одна попытка ответить на вопрос, после чего 

осуществляется переход к следующему вопросу. Вы можете увеличить количество  

попыток, введя нужное значение в поле Allow User, либо вообще не ограничивать их, установив флажок 

Infinite Attempts. Кроме того, вы должны указать, что должно происходить при неправильном ответе. Далее 

необходимо перевести на русский язык текст сообщений и названия кнопок, которые будут отображаться на 

слайдах.  

7. В окне Preferences слева укажите категорию — выберите Quiz → Default Labels.  

8. В области Quiz: Default Labels (рис. 5.3) задайте текст и формат для таких сообщений:  

 Correct Message — отображается, если ответ правильный;  

 Incorrect Message — отображается, если ответ неправильный;  

 Retry Message — отображается при неправильном ответе, если пользователю предоставляется возможность 

сделать несколько попыток ответить на вопрос;  

 Incomplete Message — сообщение о том, что для продолжения теста пользователь должен дать ответ на 

вопрос;  

 Particular Correct Message — сообщение о том, что ответ неполный;  

 Timeout Message — отображается, когда пользователь не ответил на вопрос в отведенное для этого время.  

Вам нужно просто щелкнуть соответствующее поле, удалить английский текст и ввести нужный с 

клавиатуры.  

9. Задайте надписи для кнопок Submit (Отправить), Submit All (Отправить все), Clear (Очистить), Skip 

(Пропустить), Back (На зад). По умолчанию эти кнопки есть на всех тестовых слайдах, однако вы можете 

впоследствии отключить их отображение, воспользовавшись панелью свойств слайда.  

 

Рис. 5.3. Область Quiz: Default Labels 
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10. Щелкните кнопку OK, для того чтобы закрыть диалоговое окно Preferences.  

Порядок создания теста  

Когда параметры теста будут заданы, для его создания понадобится выполнить следующие действия.  

1. Выберите слайд, после которого должен идти тест.  

2. Выполните команду Quiz → Question Slide.  

3. В окне Insert Questions, которое при этом откроется, с помощью соответствующих флажков укажите, 

вопросы какого типа может содержать тест. Если таких вопросов должно быть несколько, увеличьте 

значение в поле справа от флажка. Если вы хотите, чтобы за ответ на вопрос баллы не начислялись, а 

программа просто оценивала правильность ответа, выберите в крайнем правом списке элемент Survey (рис. 

5.4).  

 

Рис. 5.4. Окно Insert Questions 

В указанном окне предлагаются на выбор вопросы разных видов:  

 Multiple Choise — нужно выбрать один или несколько правильных ответов из числа предложенных;  

 True\False — на вопросы теста необходимо отвечать «Да» либо «Нет»;  

 Full­In­The­Blank — вместо пропуска в тексте следует вписать определенное слово;  

 Short Answer — для ответа нужно вписать слово или фразу; 

 Matching — необходимо установить соответствие между смысловыми единицами, приведенными в окне 

вопросов и окне ответов;  

 Hot Spot — следует правильно идентифицировать области на слайде, щелкнув их;  

 Sequence — необходимо определить правильный порядок объектов, действий и т. п.;  

 Rating Scale (Likert) — нужно указать степень своего согласия с приведенными фразами;  

 Random Question — вопросы из пула отображаются в случайном порядке. Если вы выберете этот вид теста, 

то должны будете указать соответствующий пул вопросов (см. далее раздел «Использование пулов 
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вопросов»).  

4. Установив все необходимые параметры, щелкните кнопку OK, и программа Adobe Captivate создаст в 

вашем проекте соответствующее количество слайдов с вопросами, а также итоговый слайд с результатами 

тестирования (если это было задано).  

Вам останется отредактировать слайды теста: ввести вопрос, определить, какое количество баллов должно 

начисляться за правильный ответ и какие возможности для навигации по тесту получит пользователь. В 

этой главе вам будет предложено простое упражнение по созданию теста, при выполнении которого вы 

поймете, какие возможности предоставляет программа Adobe Captivate для проверки знаний учащихся. 

Однако сначала поговорим о пулах вопросов.  

Использование пулов вопросов  

Пул вопросов в проекте Adobe Captivate — это хранилище для набора тестовых вопросов. Создав такой пул 

в проекте, вы сможете вставить в этот проект тестовый слайд, на котором в случайном порядке будут 

отображаться вопросы из пула. Интересно, что данный пул можно будет использовать и в других проектах. 

Создается пул вопросов следующим образом. 

1. В новом пустом проекте Adobe Captivate (как его создать, вы знаете) выполните команду Quiz → Question 

Pool Manager, чтобы перейти в окно, показанное на рис. 5.5. 

 

Рис. 5.5. Окно для создания пула вопросов 

2. Щелкните на левой панели окна значок +, и новый пул будет создан. Придумайте для него 

информативное имя и введите его в поле (не забывайте, что имя пула не должно содержать пробелов).  

3. Убедившись, что на левой панели выделен вновь созданный пул, щелкните значок + на правой панели. 

Откроется уже знакомое вам окно Insert Question.  

4. Задайте с его помощью тестовые слайды для пула и щелкните кнопку OK. В пуле будет создано 

указанное вами количество тестовых слайдов заданного типа.  

Заполненное данными окно Question Pool Manager представлено на рис. 5.6. Как видите, значки слайдов 

пула отображаются не на панели слайдов, а на панели Question Pool в нижней части окна программы.  

5. Поочередно выбирая слайды на указанной панели, измените текст в место заполнителях и установите 

параметры этих слайдов на панели свойств.  
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Рис. 5.6. Пул вопросов 

Как уже было сказано, вы можете использовать имеющиеся в пуле вопросы и во время работы над другими 

проектами.  

1. Перейдите в проект Adobe Captivate, к которому нужно добавить вопросы из пула. Открыв меню Window, 

проверьте, задано ли отображение панели Question Pool.  

2. Выполните команду File4Import4Question Pool и в открывшемся окне выберите проект, содержащий пул 

вопросов, а затем в окне Import Question Pools слева выберите пул.  

3. Справа появится список вопросов этого пула. Снимите флажки слайдов, которые вам не понадобятся, и 

щелкните кнопку OK. Вопросы пула будут импортированы в проект и появятся на панели Question Pool, 

расположенной в нижней части окна проекта.  

Теперь слайды пула можно использовать по-разному:  

 вставить в проект слайд, где будет появляться вопрос из пула, случайно выбираемый при каждом запуске 

теста;  

 переместить один или несколько слайдов пула на панель слайдов.  

Чтобы переместить слайд из пула на панель слайдов, щелкните правой кнопкой мыши на панели Question 

Pool и выберите команду Move Question to → Main project. Вы также можете поместить  

слайд из проекта в пул. Для этого на панели слайдов щелкните слайд правой кнопкой мыши и выполните 

команду Move Question to → Имя_пула.  

Вставить в проект слайд, на котором будет отображаться случайным образом выбранный вопрос из пула, 

также несложно.  

1. На панели слайдов укажите слайд, после которого должен идти слайд с вопросом из пула, и выполните 

команду Quiz → Random Question Slide.  

2. Используя панель свойств, настройте параметры вставленного слайда (рис. 5.7). Здесь вы можете 

назначить количество баллов за правильный ответ и выбрать пул вопросов.  

 

Рис. 5.7. Панель свойств слайда со случайно выбранным вопросом 
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Упражнение 5.1. Создание теста  

В этом упражнении вы разработаете тест по информатике, содержащий вопросы разных типов.  

1. Запустите Adobe Captivate и создайте пустой проект, выполнив команду File → New Project → Blank 

Project. В открывшемся окне щелкните кнопку OK.  

2. На первом слайде инструментом Insert Text Caption создайте заголовок Тест по предмету «Основы 

компьютерных систем».  

3. Выполните команду Edit → Preferences и в открывшемся окне слева выберите категорию Quiz → Settings.  

4. В области Settings установите флажок Shuffle Answers, чтобы ответы отображались в случайном порядке, 

и флажок Show Score at the End of the Quiz, чтобы по завершении теста отображалось количество набранных 

баллов. Затем снимите флажок Allow User To Review Quiz — в таком случае пользователь не будет иметь 

возможности просматривать ответы.  

5. Щелкните кнопку Quiz Result Messages для открытия одноименного окна (рис. 5.8). Замените надписи, 

как показано на рисунке, и щелкните кнопку OK.  

 

Рис. 5.8. Сообщения, отображаемые по окончании тестирования 

6. В окне Preferences выберите категорию Quiz → Default Labels.  

7. Измените текст стандартных надписей, как показано на рис. 5.9. Щелкните кнопку OK, чтобы закрыть 

окно настроек. Программа создаст в проекте слайд с результатами тестирования.  

8. Выберите первый слайд в проекте, выполните команду Quiz → Question Slide и в открывшемся окне 

установите пять первых флажков. Щелкните кнопку OK, и программа создаст пять тестовых слайдов 

разного типа.  
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Рис. 5.9. Текстовые надписи на слайдах теста 

9. Перейдите на второй слайд и заполните его поля, как показано на рис. 5.10. Для этого щелкайте каждую 

текстовую надпись до тех пор, пока не будет выделен весь ее текст, после этого наберите текст своего 

вопроса или ответа. Если текст не помещается в рамку, измените ее размеры (с помощью маркеров рамки). 

Не забудьте выделить правильный ответ, выбрав соответствующий переключатель.  

На вкладке Properties панели свойств задайте параметры шрифта текстовой надписи и другие ее свойства.  

 

Рис. 5.10. Первый вопрос теста 

10. Перейдите на вкладку Quiz Properties панели свойств, чтобы настроить параметры тестового слайда (рис. 

5.11).  

Если вы хотите, чтобы при повторном запуске теста порядок ответов менялся, установите флажок Suffle 

Answers. В поле Points укажите, сколько баллов будет начисляться за правильный ответ. При 

необходимости измените способ нумерации ответов, выбрав в списке Numbering другой вариант. Если вы 

установите флажок Multiply Answers, то значок переключателя на слайде будет заменен значком флажка, и 

пользователь сможет выбирать по нескольку вариантов ответов на вопрос.  

ПРИМЕЧАНИЕ  По умолчанию тестовый слайд содержит два варианта ответа, на самом деле их может 

быть 15. В поле Answers на вкладке Quiz Properties задайте количество местозаполнителей для ввода 

ответов.  



~ 55 ~ 
 

Изменить набор отображающихся на слайде кнопок вы можете в области Options. Чтобы скрыть кнопку, 

снимите флажок рядом с ее названием.  

 

Рис. 5.11. Свойства тестового слайда 

В области Action можно изменить действие, выполняемое после успешного ответа пользователя (список On 

success), и установить следующие параметры:  

 Attempts — количество попыток ответить на вопрос. Если все попытки будут исчерпаны, должно 

выполняться действие, выбранное в списке Last Attempt;  

 Retry Message — отображение на слайде приглашения сделать еще одну попытку. Флажок недоступен, если 

количество попыток (Attempts) равно 1.  

 Infinite — количество попыток дать ответ не ограничено;  

 Failure Levels — количество неудачных попыток, при которых отображается сообщение о неправильном 

ответе. Если этот параметр имеет значение 2, сообщение будет отображаться только при первых двух 

попытках;  

 Last Attempt — действие, выполняемое после использования всех попыток дать правильный ответ.  

11. Перейдите на следующий слайд и измените его в соответствии с рис. 5.12. Не забудьте с помощью 

переключателя указать правильный ответ.  
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Рис. 5.12. Второй вопрос теста 

12. На вкладке Quiz Properties панели свойств в области Action установите такие значения параметров, как 

на рис. 5.13.  

В этом случае пользователю будет даваться три попытки ответить на вопрос, а на слайде должно 

отображаться приглашение сделать еще попытку, если ответ неправильный. Настройте другие параметры, в 

частности задайте количество баллов, полагающихся за правильный ответ.  

13. Перейдите к четвертому слайду и измените его в соответствии с рис. 5.14. Новый текст надписи вводите 

как обычно, а пропущенное слово сделайте подчеркнутым. На панели свойств настройте параметры теста.  

 

Рис. 5.13. Настройки для второго вопроса теста 
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Рис. 5.14. Третий вопрос теста 

14. Перейдите к пятому слайду, введите текст вопроса и ответ (рис. 5.15), настройте параметры теста.  

15. Шестой слайд — задания на сопоставление (рис. 5.16).  

 

Рис. 5.15. Четвертый вопрос теста 

 

Рис. 5.16. Пятый вопрос теста 
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Введите текст в текстовые блоки, а затем установите соответствие между элементами столбцов, выбирая 

букву ответа в списке, расположенном слева от элемента первого столбца. На панели свойств настройте 

параметры теста.  

16. Теперь нужно оформить слайд, на котором выводится информация о результатах тестирования. Введите 

в текстовые поля этого слайда надписи, указанные на рис. 5.17.  

 

Рис. 5.17. Слайд с информацией о результатах тестирования 

Чтобы изменить надпись на кнопке, выберите ее и введите новый текст на панели свойств.  

17. Сохраните проект и просмотрите его, нажав клавишу F4.  
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Глава 6  

Публикация проектов  

Созданный проект необходимо опубликовать, то есть записать в виде клипа, который будут воспроизводить 

пользователи. В Adobe Captivate для процесса публикации можно задавать довольно много параметров, а 

клипы можно создавать в нескольких форматах.  

Настройка основных параметров  

По умолчанию все проекты Adobe Captivate публикуются в папку \\Documents and Settings\<имя 

пользователя>\My Documents\ My Adobe Captivate Projects локального компьютера. Однако их 

месторасположение можно изменить.  

1. Выполните команду Edit → Preferences.  

2. В диалоговом окне Preferences выберите категорию General Settings.  

3. Рядом с полем Publish At щелкните кнопку Browse.  

4. В открывшемся окне выберите папку, в которую должны записываться клипы.  

Основные параметры создаваемого клипа задают в категории Project → Publish Settings диалогового окна 

Preferences. Расскажем подробнее о них и об элементах управления, с помощью которых они задаются.  

 Frames Per Second. В этом поле указывается, сколько Flash-кадров воспроизводится в течение секунды. По 

умолчанию задано значение 30. Менять его стоит в том случае, если вы планируете вставить свой клип в 

формате SWF в другой SWF-файл, частота воспроизведения кадров которого отличается от указанной.  

 Publish Adobe Connect Metadata. Установив флажок, проект Captivate можно опубликовать на сервере Adobe 

Connect.  

 Include Mouse. При установке этого флажка в клипе сохраняются все записанные в проекте движения 

указателя мыши.  

 Include Audio. Если этот флажок установлен, в клип записываются все добавленные в проект звуковые 

файлы.  

 Publish Audio as Mono. В случае установки этого флажка стереозвук превращается в моно.  

 Play tap audio for recorded typing. Флажок задает воспроизведение звуков, которые слышны при нажатии 

клавиш клавиатуры при вводе текста. Так, если речь идет о записи процесса отправки электронного 

сообщения, звуки нажатия клавиш воспроизводятся при введении адреса получателя.  

 Enable Accessibility. Этот флажок устанавливается для того, чтобы сделать клип удобным для просмотра 

людям, которые пользуются преимущественно клавиатурой.  

 Externalize Resources. В случае установки флажков этой группы объем клипа в формате SWF можно 

уменьшить, экспортировав некоторые объекты (обложку, файлы SWF, за- писанные в режиме FMR, 

анимации). Конечный файл будет содержать не сами объекты, а только ссылки на них.  

Публикация проекта в файлы SWF и HTML5  

Проекты Adobe Captivate можно публиковать в виде файлов с расширением .swf в формате приложений 

Flash 9, Flash 10 или Flash 11. Просмотр этих файлов возможен лишь в случае, если на компьютерах 

пользователей установлены такие же или более новые версии Flash Player. Сгенерированные Adobe 

Captivate клипы в формате SWF можно просматривать на компьютерах, не подключенных к сети, или 

вставлять их на страницы и размещать в Интернете.  
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Публикация проекта Adobe Captivate в файл SWF выполняется следующим образом.  

1. Откройте проект, созданный в упражнении 2.1, или любой другой готовый проект и выполните команду 

File → Publish.  

2. В открывшемся окне Publish слева вверху щелкните значок SWF/HTML 5 (рис. 6.1).  

 

Рис. 6.1. В диалоговом окне Publish выбран значок SWF/HTML5 

3. В поле Project Title введите название проекта.  

4. Перейдите в поле Folder и укажите, в какую папку следует опубликовать проект. В ней будет создана 

папка с названием проекта, содержащая файл .swf и все необходимые дополнительные файлы. Если вы не 

хотите создавать отдельную папку, а предпочитаете хранить файл .swf в одной  

папке с исходным файлом, снимите флажок Publish to Folder.  

5. При необходимости создать архив для хранения файла .swf и всех дополнительных файлов установите 

флажок Zip Files.  

6. Установите флажок Fullscreen, чтобы клип воспроизводился в полноэкранном режиме.  

7. Установите флажок HTML5, чтобы опубликовать проект в соответствующем формате. Проекты в 

HTML5 публикуются в виде папки с набором файлов и веб-страницей Index. Открыв эту веб-страницу, 

пользователь сможет начать просмотр вашего клипа. Клипы в формате HTML5 аналогичны клипам в 

формате Flash.  

8. Установите флажок Export PDF, чтобы сгенерировать файл .pdf, в котором будет храниться содержимое 

файла .swf.  

ПРИМЕЧАНИЕ  Открыть файл PDF можно на компьютере, где инсталлированы программы Adobe 

Acrobat 9.0, Adobe Reader 9.0 или более новые их версии.  

9. В списке Flash Player Version выберите версию Flash Player, с помощью которой будете просматривать 

файл .swf.  

10. В области Project Information окна содержится сводная информация о проекте (разрешение, количество 
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слайдов, качество звука и т. д.). Данные, представленные шрифтом синего цвета, можно изменять. Если вам 

понадобится это сделать, щелкните соответствующее значение, и программа откроет окно Preferences на 

нужной вкладке.  

ПРИМЕЧАНИЕ При необходимости вы можете уменьшить объем файла SWF, но имейте в виду, что 

качество изображения после этого ухудшится. Если вы все же решите это сделать, в области Project 

Information щелкните надпись Custom, расположенную справа от надписи Flash (SWF) size and quality. В 

появившемся на экране диалоговом окне с помощью слайдера задайте качество и щелкните кнопку ОК.  

11. Для того чтобы запустить процесс публикации, щелкните кнопку Publish.  

Публикация проекта в файл .exe 

Проект Adobe Captivate можно записать в виде исполняемого файла с расширением .exe для (Windows) или 

.app (для MAC).  

Делается это так.  

1. Откройте проект, созданный в упражнении 2.1, или любой другой готовый проект и выполните команду 

File → Publish.  

2. В открывшемся диалоговом окне Publish слева щелкните значок Media (рис. 6.2). 

 

Рис. 6.2. В диалоговом окне Publish выбран значок Media 

3. В списке Select Type выберите формат исполняемого файла — Windows Executable (*.exe).  

4. Введите название проекта в поле Project Title.  

5. В поле Folder укажите папку для размещения клипа.  

6. В поле Custom. exe icon выберите значок для файла.  

7. Установите флажок Zip Files, если нужно создать архив для файла .exe.  

8. Для того чтобы клип воспроизводился в полноэкранномрежиме, установите флажок Fullscreen.  

9. Если вы хотите, чтобы файл .exe автоматически запускался с компакт-диска на компьютере пользователя, 

установите флажок Generate Autorun For CD.  
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10. В области Project Information окна содержится сводная информация о проекте (разрешение, количество 

слайдов, качество звука и т. д.). Данные, представленные шрифтом синего цвета, можно изменять. Если вам 

понадобиться это сделать, щелкните соответствующее значение, и программа откроет окно Preferences на 

нужной вкладке.  

11. Щелкните кнопку Publish, чтобы запустить процесс публикации.  

Публикация проекта в файл .mp4  

Формат MP4 является медиаконтейнером, то есть содержит видео со звуком. Подавляющее большинство 

современных медиапроигрывателей способны воспроизводить файлы .mp4.  

Поддерживают его и большинство популярных сервисов видеохостинга. Но вы должны учесть тот факт, что 

записанный в этом формате клип не будет иметь никаких интерактивных возможностей.  

1. Откройте проект, созданный в упражнении 2.1, или любой другой готовый проект и выполните команду 

File → Publish.  

2. В открывшемся окне Publish слева щелкните значок Media. 3. Далее в списке Select Type (рис. 6.3) 

выберите MP4 Video (*.mp4).  

4. Введите название проекта в поле Project Title.  

5. В поле Folder укажите папку для размещения клипа.  

6. В списке Select Preset выберите один из предварительно заданных наборов настроек, предназначенных 

для публикации видеоклипа на сервисе YouTube или для iPad/iPhone.  

7. В области Project Information окна содержится сводная ин- формация о проекте (разрешение, количество 

слайдов, качество звука и т. п.). Данные, представленные шрифтом синего цвета, можно изменить. Если вам 

понадобится это сделать, щелкните соответствующее значение, и программа откроет окно Preferences на 

нужной вкладке.  

 

Рис. 6.3. Параметры публикации в файл MP4 

8. Щелкните кнопку Publish, чтобы запустить процесс публикации.  
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Глава 7  

Запись с экрана компьютера 

В этой главе рассказывается о том, как с помощью программы Adobe Captivate создать клип, имитирующий 

работу с приложением. Реализовать такую возможность можно с помощью различных режимов записи. 

Включив один из них, перейдите в окно нужной программы и выполните в ней необходимые действия 

(создайте документ, измените его и сохраните), а Adobe Captivate запишет все ваши действия как 

последовательность слайдов или видеоклип и разместит запись на слайдах проекта.  

Режимы записи  

Программа Adobe Captivate предлагает три режима записи, а именно: автоматический, ручной и запись 

видео. Рассмотрим эти режимы подробно, с тем чтобы выяснить, какой из них в каком случае 

целесообразнее использовать.  

Автоматический режим  

В автоматическом режиме (Automatic Mode) программа записывает ваши действия в виде снимков экрана и 

размещает каждый на отдельном слайде проекта. Она фиксирует движения указателя, щелчки мышью, 

нажатия клавиш клавиатуры и системные события. В большинстве случаев рекомендуется использовать 

именно этот режим.  

Существует четыре разновидности автоматического режима записи:  

 режим демонстрации (Demonstration mode);  

 режим моделирования (Training Simulation mode);  

 режим моделирования с оценкой (Assessment Simulation mode);  

 пользовательский режим (Custom mode).  

Различаются эти режимы прежде всего тем, какие объекты программа автоматически добавляет в слайды во 

время записи выполняемых действий.  

Режим демонстрации  

В режиме демонстрации интерактивность не поддерживается, а поэтому, просматривая созданный таким 

образом клип, пользователь сможет только наблюдать за происходящим на экране. Используйте этот режим 

при необходимости отобразить последовательность выполнения определенного задания или показать 

функциональность программного обеспечения. Перечислим операции, которые Adobe Captivate 

осуществляет в данном режиме:  

 добавляет текстовые надписи с комментариями касательно выбранных вами инструментов, команд меню и 

элементов управления (например, если вы щелкнете меню Файл, чтобы открыть его, на скриншоте, который 

появится на слайде, рядом с этим меню будет автоматически добавлена текстовая надпись Select the Файл 

menu, и вам для создания пояснительного текста нужно будет лишь перевести эту надпись (см. главу 3));  

 добавляет рамки подсветки для выделения областей, в которых щелкают мышью;  

 перехватывает и записывает на слайд текст, введенный с клавиатуры.  

Режим моделирования  

В этом режиме лучше создавать учебные материалы, в которых от пользователя требуется выполнить 

определенную последовательность действий или воспользоваться определенными функциями 

программного обеспечения. Воспроизведение следующего слайда, записанного в режиме моделирования, 
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начнется лишь после того, как пользователь безошибочно выполнит все необходимые действия на текущем 

слайде. Далее описаны операции, производимые Adobe Captivate в режиме моделирования:  

 добавляет области щелканья в местах, где пользователь должен щелкнуть мышью;  

 добавляет поля ввода, в которые пользователь должен ввести определенный текст. Для каждого поля ввода 

создаются по две текстовые надписи: Hint — подсказка, отображаемая, когда пользователь наводит на поле 

указатель мыши, и Failure — сообщение, появляющееся в случае ввода неправильного текста. Для завершения работы 

над слайдом вам останется только перевести эти надписи (см. главу 3).  

Режим моделирования с оцениванием  

Режим моделирования с оцениванием обычно используется для проверки того, достаточно ли хорошо 

пользователь освоил работу с определенной функцией программного обеспечения. Вы можете настроить 

программу Adobe Captivate таким образом, чтобы она оценивала каждый корректный щелчок мышью. 

Количество попыток дать правильный ответ можно ограничить. Если пользователь, исчерпав их лимит, так 

и не щелкнет в нужном месте, воспроизведение клипа продолжится, но за неудачные попытки не будет 

начислено ни одного балла. В режиме моделирования с оценкой Adobe Captivate выполняет следующие 

операции:  

 добавляет области щелканья в тех местах, где пользователь должен щелкнуть мышью;  

 добавляет поля ввода, в которые пользователь должен ввести определенный текст. Для каждого поля ввода 

также создается текстовая надпись — сообщение, которое отображается в случае неудачной попытки ввода 

(Failure). Для завершения работы над слайдами вам понадобится только перевести эти надписи (см. главу 3).  

Пользовательский режим 

Данный режим записи рекомендуется использовать в тех случаях, когда для создания учебного материала 

требуются возможности разных режимов. В пользовательском режиме можно создать проект, который 

будет содержать слайды, записанные в режимах демонстрации, моделирования и моделирования с 

оцениванием. Отметим, что в этом режиме на слайды нельзя добавлять ни текстовых надписей, ни других 

объектов Adobe Captivate.  

В качестве примера рассмотрим проект, созданный с целью научить пользователя редактировать файл в 

текстовом редакторе. Для записи исходных слайдов, на которых будет отображаться порядок выполнения 

таких простых задач, как за- пуск текстового редактора или открытие файла, можно воспользоваться 

режимом демонстрации. Когда речь пойдет непосредственно о процедуре редактирования файла, запись 

можно производить в режиме моделирования, чтобы интерактивные объекты и текстовые надписи 

добавлялись автоматически. Пользователю можно предложить открыть меню Формат и выполнить одну из 

имеющихся в нем команд или же щелкнуть нужные кнопки панели инструментов. В завершение проекта 

целесообразно воспользоваться режимом моделирования с оценкой, для того чтобы проверить, как хорошо 

пользователь усвоил материал. Например, ему можно предложить применить полужирное начертание 

шрифта к заголовку и выровнять заголовок по центру. Программа Adobe Captivate оценит работу 

пользователя в соответствии с установленными вами критериями.  

Режим записи видео  

Режим записи видео называется Video Demo. В нем все ваши действия в реальном времени записываются в 

видеоклип, который размещается на одном слайде. Этот режим целесообразно использовать для 

демонстрации сложных динамических процедур, таких как рисование объекта, изменение его размеров, 

изменение формы указателя мыши после его наведения на объект. Слайды проекта, записанные в режиме 

видео, на панели слайдов обозначаются значком видеокамеры.  

ПРИМЕЧАНИЕ Режим записи видео значительно увеличивает объем файла проекта.  
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В случае автоматической записи слайдов операции перетаскивания объектов и прокрутки колесика мыши 

записываются только в режиме видео.  

Ручной режим  

Проект можно создать и в ручном режиме (Manual Recording), самостоятельно определив, какие снимки 

экрана должны быть записаны и размещены на слайдах. Этот режим рекомендуется применять при 

необходимости продемонстрировать сложную и довольно продолжительную последовательность действий, 

поскольку он позволяет выбрать важнейшие этапы и записать в проект только соответствующие им снимки 

экрана.  

Параметры режимов записи  

Общие параметры записи Adobe Captivate содержатся в категории Recording диалогового окна Preferences 

(рис. 7.1), которое, как вы уже знаете, открывается командой Edit → Preferences.  

Потребность в их изменении возникает нечасто, поэтому подробно рассматривать данные параметры нет 

смысла.  

Параметры, задаваемые по умолчанию для всех автоматических режимов записи, представлены в категории 

Modes упомянутого диалогового окна. Когда к проекту предъявляются особые требования, значения этих 

параметров приходится менять. (Например, в режиме моделирования по умолчанию текстовые надписи на 

слайды не добавляются, хотя вам они могут понадобиться.)  

 

Рис. 7.1. Категория Recording диалогового окна Preferences 

К счастью, параметры любого автоматического режима записи можно изменить.  

1. Выполните команду Edit4Preferences и в диалоговом окне Preferences выберите категорию Modes (рис. 

7.2).  

2. В списке Mode выберите режим, параметры которого считаете нужным изменить.  

3. Управление параметрами осуществляется с помощью флажков. Чтобы задать применение параметра, 
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установите соответствующий флажок, а чтобы отменить — снимите его. Перечень и описание таких 

параметров приведены ниже.  

 

Рис. 7.2. Категория Modes диалогового окна Preferences 

 Add Text Captions. Автоматическое добавление пояснительных текстовых надписей, созданных с учетом 

того, какие действия были выполнены в окне программы в процессе записи.  

 Convert Tooltips to Rollover Captions. В большинстве программ после наведения указателя мыши на 

инструмент или кнопку появляется подсказка с названием элемента интерфейса. Этот флажок дает указание 

программе Adobe Captivate автоматически преобразовывать содержимое подсказки во всплывающую 

надпись. По умолчанию эта опция включена во всех режимах.  

 Show Mouse Location and Movement. Отражение перемещений указателя мыши.  

 Add Highlight Boxes on Click. Автоматическое добавление рамок подсветки в тех частях слайда, где будет 

выполнен щелчок мышью.  

 Add Click Boxes on Mouse Click. Автоматическое добавление областей щелканья в тех частях слайда, где 

будет выполнен щелчок мышью.  

 Automatically Add Text Entry Boxes for Text Fields. Автоматическое добавление полей ввода в тех частях 

слайда, где будет вводиться текст.  

4. Выполнив все настройки, щелкните кнопку ОК.  

Запись нового проекта  

Из главы 2 вы знаете, что новый проект можно создать на базе презентации PowerPoint, взяв за основу ряд 

изображений или создав пустой проект и добавив в него нужные слайды и объекты. Сейчас вы овладеете 

еще одним способом создания проекта — научитесь его записывать.  

При создании проекта с использованием одного из режимов записи ваши действия должны быть такими.  

1. Выполните команду File → Record New Software Simulation. Откроется окно выбора режима записи и 

появится рамка, определяющая границы записываемой области (рис. 7.3).  

2. В зависимости от своих потребностей выберите вариант Screen Area или Application.  

 Screen Area. Программа записывает все действия, выполняемые в рамках заданной вами области экрана. 

Вам нужно будет указать размеры области экрана для за- писи (красной рамки): весь экран (выбрать 
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переключатель Full Screen) или область определенных размеров (выбрать переключатель Custom Size и 

указать ширину и высоту области в пикселах).  

 Application. Установив данный переключатель, вы сможете в списке Select the window to record указать 

программу, окно которой (вернее, происходящие в нем действия) нужно записывать, и задать размеры этого 

окна.  

 

Рис. 7.3. Окно выбора режима записи и рамка, определяющая границы записываемой области 

3. В области Recording Type выберите режим записи с помощью переключателей Automatic 

(Автоматический) и Manual (Ручной). Для автоматического режима укажите его разновидность с помощью 

флажков Demo (режим демонстрации), Assessment (режим моделирования с оценкой), Training (режим 

моделирования) и Custom (пользовательский режим).  

ПРИМЕЧАНИЕ Программа Adobe Captivate предоставляет возможность при записи нового проекта 

одновременно использовать несколько разновидностей автоматического режима.  

ПРИМЕЧАНИЕ Определить, что запись производится в режиме видео, можно по значку Adobe Captivate в 

области уведомлений (правый нижний угол экрана). В режиме видео этот значок мигает, а в других 

режимах — нет.  

4. В списке Panning выберите пункт Automatic Panning (красная рамка, определяющая область записи, будет 

автоматически перемещаться за указателем мыши) или Manual Panning (вам придется самостоятельно 

перемещать красную рамку в те части экрана, где будут выполняться следующие записываемые действия).  

5. Если хотите, чтобы выполняемые в процессе записи действия имели звуковое сопровождение, выберите в 

списке Audio устройство записи аудио.  

6. Щелкните кнопку Record, чтобы начать запись. С этого момента все действия, выполняемые внутри 

красной рамки, будут записываться.  

7. Если вы используете ручной режим записи, при выполнении текущего действия нажимайте клавишу 

PrintScreen каждый раз, когда нужно записать копию экрана.  

8. Чтобы завершить процесс записи, нажмите клавишу End или щелкните значок программы Adobe 

Captivate, расположенный на панели уведомлений.  

Запись дополнительных слайдов  

В проект можно добавлять новые слайды, создаваемые в одном из режимов записи. Если возникнет такая 
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необходимость, вы должны действовать следующим образом.  

1. Откройте проект, в который нужно вставить слайды.  

2. На панели управления щелкните кнопку Record additional slides или же выполните команду 

Insert4Recording Slide.  

3. В появившемся на экране окне Record Additional Slides выберите слайд, после которого вы собираетесь 

вставлять дополнительные слайды, которые были созданы в режиме записи (рис. 7.4). Щелкните кнопку 

OK.  

 

Рис. 7.4. Окно Record Additional Slides 

4. Когда откроется окно выбора режима записи и появится красная рамка (рис. 7.5), укажите нужный режим 

и определите размеры записываемой области экрана.  

 

Рис. 7.5. Окно выбора режима записи 

ПРИМЕЧАНИЕ В течение одной сессии записи дополнительные слайды можно создавать только в одном 

из автоматических режимов.  

5. Щелкните кнопку Record, и все действия, происходящие внутри красной рамки, начнут записываться.  

6. Если вы используете ручной режим записи, каждый раз, когда нужно получить копию экрана, во время 

выполнения текущего действия нажимайте клавишу PrintScreen.  



~ 69 ~ 
 

7. Чтобы завершить запись, нажмите клавишу End или щелкните значок программы Adobe Captivate на 

панели уведомлений. Новые слайды будут вставлены после указанного вами слайда проекта.  

Упражнение 7.1. Использование разных режимов записи в Adobe 

Captivate  

В этом упражнении, используя разные режимы записи, вы создадите проект Adobe Captivate, просматривая 

который, пользователь научится создавать в программе WordPad поздравительные открытки.  

На каждом этапе работы над проектом вы будете создавать отдельные наборы слайдов. Содержимое этих 

слайдов, используемые в них объекты и краткое описание способов их создания приведены далее.  

Слайд 1. Начальный слайд проекта  

Проект  

Создайте пустой проект, выполнив команду File → New Project → Blank Project. Задайте размеры проекта — 

800 600 пикселов.  

Заголовок слайда  

Выполните команду Insert → Standard Objects → Text Caption, укажите размер шрифта — 40 пунктов, после 

чего задайте для текста прозрачный фон.  

Кнопка «Далее» 

Выполните команду Insert → Standart Objects → Button и измените текст на кнопке.  

Слайд 2. Запуск программы WordPad  

Видеоклип  

На панели управления щелкните Record additional slides и выберите режим записи Video Demo. В списке 

Panning выберите пункт Manual Panning. Щелкните поочередно кнопки ОК и Record.  

Запустите программу WordPad, выполнив команду Пуск → Все программы → Стандартные → WordPad. 

Чтобы завершить запись этого процесса, то есть открытия программы, нажмите клавишу End.  

Текстовая надпись  

Вызовите команду Insert → Standard Objects → Text Caption, укажите размер шрифта — 20 пунктов, задайте 

для текста непрозрачный фон. В области Timing панели свойств найдите список Display For и выберите в 

нем элемент rest of slide.  

Слайды 3-7. Вставка изображения  

Предварительные настройки  

Вызовите команду Edit4Preferences и в окне Preferences перейдите к категории Recording →Modes. В списке 

Mode выберите режим Training Simulation.Установите флажки Add Text Captions, Show Mouse Location and 

Movement и Add Highlight Boxes on Click; флажок Hint Caption снимите.  

Изображение  

Щелкните кнопку Record additional slides. В окне записи выберите Документ WordPad и установите флажок 

Snap to window. Выберите режим записи Training Simulation. В списке Panning выберите пункт Manual 

Panning. Поочередно щелкните кнопки ОК и Record. В окне WordPad щелкните кнопку Изображение и 

вставьте файл с изображением цветов (можете загрузить его из Интернета).  

Чтобы завершить запись, нажмите клавишу End.  
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Текстовые надписи-выноски  

Используйте надписи, созданные Adobe Captivate автоматически. Переведите их на русский язык.  

Текстовые надписи, которые будут появляться после щелчка мыши в неположенном месте слайда  

Используйте надписи, созданные Adobe Captivate автоматически. Переведите их на русский язык. 

Разместите над- писи в центре слайда.  

Рамки подсветки  

Используйте рамки подсветки, созданные Adobe Captivate автоматически.  

Перемещения указателя мыши  

Используйте перемещения указателя, добавляемые на слайд Adobe Captivate автоматически.  

Слайды 8-10. Ввод текста  

Текст поздравления  

Щелкните кнопку Record additional slides. В окне записи выберите Документ WordPad, установите флажок 

Snap to window. Укажите режим записи — Demo. В списке Panning выберите пункт Manual Panning. 

Поочередно щелкните кнопки ОК и Record.  

В окне WordPad введите текст поздравления: «С праздником 8 Марта!».  

Чтобы завершить запись, нажмите клавишу End.  

Текстовые надписи 

Добавьте текстовые надписи и описания выполняемых действий.  

Перемещения указателя мыши  

Автоматически созданные Adobe Captivate перемещения указателя мыши удалите вручную.  

Слайды 11-21. Форматирование текста  

Слайды с изображением  

Щелкните кнопку Record additional slides. В окне записи выберите Документ WordPad, установите флажок 

Snap to window. Укажите режим записи — Assessment. В списке Panning выберите пункт Manual Panning. 

Поочередно щелкните кнопки ОК и Record.  

В окне WordPad выделите текст поздравления, задайте полужирное курсивное начертание, укажите размер 

шрифта — 28 пунктов, а также его цвет — красный.  

Чтобы завершить запись, нажмите клавишу End.  

Области щелканья  

Используйте области щелканья, созданные Adobe Captivate автоматически. На панели свойств каждой такой 

области снимите флажок Infinite.  

Поле ввода текста  

Используйте поле, созданное Adobe Captivate автоматически. На панели свойств снимите флажок Infinite.  

Текстовые надписи, появляющиеся после щелчка мыши в неположенном месте слайда  

Переведите на русский язык надписи, созданные Adobe Captivate автоматически. Разместите надписи в 

центре слайда.  

Текстовые надписи с заданиями для пользователя 
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Вызовите команду Insert → Standard Objects → Text Caption. Текст измените — введите в текстовые блоки 

свои условия заданий для пользователя.  

Слайд 22. Вставка слайда с результатами  

оценивания  

Чтобы вставить слайд с результатами оценивания пользователя, вызовите команду Quiz → Quiz Preferences, 

в открывшемся окне перейдите к категории Settings и установите флажок Show Score at the End of the Quiz. 

Потом щелкните кнопку Quiz Result Messages и измените текст в полях Pass Massage и Fail Massage (рис. 

7.6).  

 

Рис. 7.6. Измененный текст в полях 

Все надписи на слайде переведите на русский (или другой) язык (рис. 7.7).  

 

Рис. 7.7. Слайд с результатами прохождения теста 

Публикация  

Чтобы опубликовать свой проект, выполните команду File → Publish, выберите формат SWF, введите имя 

файла и щелкните кнопку Publish.  


